Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

xbo v6 htc logo... white screen after flash

#11

i'll post it soon

Sent from my TECNO-C8 using Tapatalk


Reply
#12
(08-23-2016, 11:53 AM)obyna11 Wrote: i'll post it soon

Sent from my TECNO-C8 using Tapatalk

Great
Reply
#13
Hello there
i have same problem with htc xbo v6. first the phone was dead(no bootloader)
i flash firmware with same miracle reading but display turn blue and i flashed this file (sony.xbo.v6.MT6572.display.fix) the display turn white with some color like broken one i flash like 3 firmware same problem. Any help?
Reply
#14
(09-24-2016, 06:34 PM)wdbob2 Wrote: Hello there
i have same problem with htc xbo v6. first the phone was dead(no bootloader)
i flash firmware with same miracle reading but display turn blue and i flashed this file (sony.xbo.v6.MT6572.display.fix) the display turn white with some color like broken one i flash like 3 firmware same problem. Any help?

create a new thread.. this is someone elses support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply
#15
(09-25-2016, 11:30 AM)X3non Wrote:
(09-24-2016, 06:34 PM)wdbob2 Wrote: Hello there
i have same problem with htc xbo v6. first the phone was dead(no bootloader)
i flash firmware with same miracle reading but display turn blue and i flashed this file (sony.xbo.v6.MT6572.display.fix) the display turn white with some color like broken one i flash like 3 firmware same problem. Any help?

create a new thread.. this is someone elses support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread

well. thank u for guide my problem solved.
i download the 3 firmware for x-bo v6 i found in needrom site and one of them just work fine. thanks for support.

Regards..
Reply










Users browsing this thread:
1 Guest(s)