Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

xbo v6 htc logo... white screen after flash

#1

please i need display fix for xbo v6. htc logo.... it shows white screen after i flashed it.

Sent from my TECNO-C8 using Tapatalk


Reply
#2
(08-08-2016, 11:18 AM)obyna11 Wrote: please i need display fix for xbo v6. htc logo.... it shows white screen after i flashed it.

Sent from my TECNO-C8 using Tapatalk

The ROM / Firmware you flashed is incompatible, get from another source (especially boot.img , logo.bin and uboot.bin / lk.bin )
Btw where did you get the firmware you flashed?
Reply
#3
i downloaded frm romkingz.net.... been usin the firmware. dnt knw why dis one crashed... i even got a new/working v6 n ripped the firmware mysef. yet same result

Sent from my TECNO-C8 using Tapatalk
Reply
#4
(08-08-2016, 05:23 PM)obyna11 Wrote: i downloaded frm romkingz.net.... been usin the firmware. dnt knw why dis one crashed... i even got a new/working v6 n ripped the firmware mysef. yet same result

Sent from my TECNO-C8 using Tapatalk

Might be a different varaint.
Have you tried the one @ https://forum.hovatek.com/thread-12025.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
am downloading this one now reply the result wen done

Reply
#6
(This post was last modified: 08-20-2016, 10:55 AM by chikaubah. )
i still have the same problem please what can i do to make it work
Reply
#7
(08-20-2016, 10:55 AM)chikaubah Wrote: i still have the same problem please what can i do to make it work

You need a compatible lk.bin. keep searching for firmware for this phone model. One should work
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
supply your email address. i tink i now hav a fix fr this...

Sent from my TECNO-C8 using Tapatalk
Reply
#9
email address/ whatsapp number

Sent from my TECNO-C8 using Tapatalk
Reply
#10
(08-22-2016, 07:42 PM)obyna11 Wrote: supply your email address. i tink i now hav a fix fr this...

Sent from my TECNO-C8 using Tapatalk

Would help others in the same shoes if you posted the fix here
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)