Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno Phantom Z failed to power on after a failed flasing using sp flash to

#1

Greetings,

My Tecno Phantom Z refuses to power on after flashing with a new stock rom, with the firmware upgrade settings.
I tried to re-flash it but SP Flash to cant access the phone any more.
Please how do I proceed?

Thanks.


Reply
#2
(08-11-2016, 05:56 AM)seewhy Wrote: Greetings,

My Tecno Phantom Z refuses to power on after flashing with a new stock rom, with the firmware upgrade settings.
I tried to re-flash it but SP Flash to cant access the phone any more.
Please how do I proceed?

Thanks.

Was flashing complete with green OK or it got interrupted?
Also, where did you download the firmware from?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(08-11-2016, 01:28 PM)hovatek Wrote:
(08-11-2016, 05:56 AM)seewhy Wrote: Greetings,

My Tecno Phantom Z refuses to power on after flashing with a new stock rom, with the firmware upgrade settings.
I tried to re-flash it but SP Flash to cant access the phone any more.
Please how do I proceed?

Thanks.

Was flashing complete with green OK or it got interrupted?
Also, where did you download the firmware from?

I got the firmware from this link https://drive.google.com/file/d/0B2AS8bt...5ScFk/view and it was interrupted the progress bar was red but it showed 100%. I can remember the error prompt accurately but its about "something" info not found
Reply
#4
(08-11-2016, 01:28 PM)hovatek Wrote:
(08-11-2016, 05:56 AM)seewhy Wrote: Greetings,

My Tecno Phantom Z refuses to power on after flashing with a new stock rom, with the firmware upgrade settings.
I tried to re-flash it but SP Flash to cant access the phone any more.
Please how do I proceed?

Thanks.

Was flashing complete with green OK or it got interrupted?
Also, where did you download the firmware from?

I got the firmware from this link https://drive.google.com/file/d/0B2AS8bt...5ScFk/view and the installation was interrupted, the progress bar was red but it showed 100%. I can't remember the error prompt accurately but its about "something" info not found
Reply
#5
(08-13-2016, 01:38 PM)seewhy Wrote: I got the firmware from this link https://drive.google.com/file/d/0B2AS8bt...5ScFk/view and the installation was interrupted, the progress bar was red but it showed 100%. I can't remember the error prompt accurately but its about "something" info not found

Send a screenshot of the error

Reply
#6
(08-13-2016, 02:05 PM)matybazz Wrote:
(08-13-2016, 01:38 PM)seewhy Wrote: I got the firmware from this link https://drive.google.com/file/d/0B2AS8bt...5ScFk/view and the installation was interrupted, the progress bar was red but it showed 100%. I can't remember the error prompt accurately but its about "something" info not found

Send a screenshot of the  error

Unfortunately I didnt take a screenshot and since then SP Flash tool doesnt detect my phone any more
Reply
#7
(08-13-2016, 12:47 PM)seewhy Wrote: I got the firmware from this link https://drive.google.com/file/d/0B2AS8bt...5ScFk/view and it was interrupted the progress bar was red but it showed 100%. I can remember the error prompt accurately but its about "something" info not found

Flashing was interrupted.
Unless you can take out the battery, keep charging as instructed @ https://forum.hovatek.com/thread-808.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)