Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Infinix Zero 16 GB bricked doesn't turn on and show usb device not recognized

#11

please grant me permission to download Infinix Zero X506 (16GB) Stock room backups from this thread https://forum.hovatek.com/thread-533.html
my gmail is: [email protected]


Reply
#12
(02-19-2015, 02:46 AM)mostafasasa Wrote: please grant me permission to download Infinix Zero X506 (16GB) Stock room backups from this thread https://forum.hovatek.com/thread-533.html
my gmail is:    [email protected]

granted! go ahead with downloading. others have had this same issue you're encountering. see their comments @ https://forum.hovatek.com/thread-808.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
(This post was last modified: 02-19-2015, 03:23 PM by mostafasasa. )
thank you i downloading it now. but i want to make my mobile recognized by pc and i connected my mobile to charger for 10 hour and nothing happened Sad
Reply
#14
(02-19-2015, 03:23 PM)mostafasasa Wrote: thank you i downloading it now. but i want to make my mobile recognized by pc and i connected my mobile to charger for 10 hour and nothing happened Sad
has taken some up to 4 days before the charging sign appeared. finish with the stock ROM download
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
Ok i I will leave mobile connected to charger for four days i hope it will work Sad ... thank you Smile
Reply
#16
(02-19-2015, 11:47 PM)mostafasasa Wrote: Ok i I will leave mobile connected to charger for four days i hope it will work Sad ... thank you Smile

Had the same issue some time back and I just kept charging as Hovatek instructed. Finally showed charging sign on day 3

Sent from my TECNO M3 using Hovatek mobile
Reply
#17
(02-19-2015, 11:47 PM)mostafasasa Wrote: Ok i I will leave mobile connected to charger for four days i hope it will work Sad ... thank you Smile

Had the same issue some time back and I just kept charging as Hovatek instructed. Finally showed charging sign on day 3

Sent from my TECNO M3 using Hovatek mobile
Reply
#18
(This post was last modified: 02-21-2015, 07:24 AM by mostafasasa. )
thank you verrrrrrrrrrrrrrrrrry much my mobile is back now and is working ^_^ thank you bro

Reply
#19
but i have problem slot 1 not detected all sims although slot 2 work
Reply
#20
(This post was last modified: 02-21-2015, 10:57 AM by hovatek. )
(02-21-2015, 07:25 AM)mostafasasa Wrote: but i have problem slot 1 not detected all sims although slot 2 work
told you it'll eventually come on. was it the charging or driver method that brought it back to life?
the SIM issue you're experiencing is probably an IMEI issue. use the MP0B method @ https://forum.hovatek.com/thread-116.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)