Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] BOOT LOOP

#31

(09-01-2016, 12:34 PM)AjTheKid Wrote: I have used version v. 3.1224.0.100, v. 3.1344 and v5.16228(latest)

are you pressing any button when you connect for flashing?


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#32
(09-01-2016, 05:32 PM)hovatek Wrote:
(09-01-2016, 12:34 PM)AjTheKid Wrote: I have used version v. 3.1224.0.100, v. 3.1344 and v5.16228(latest)

are you pressing any button when you connect for flashing?

NO, but I've tried to and it didn't work. I'm thinking of just flashing TWRP recovery and then installing the custom ROM. Is that advisable? The only thing is, the phone is taking so long to charge because I guess the flash got interrupted due to the errors. But I have a question, will it show the charging logo when there is no OS installed?
Reply
#33
(This post was last modified: 09-03-2016, 09:39 AM by hovatek. )
(09-02-2016, 09:37 AM)AjTheKid Wrote: NO, but I've tried to and it didn't work. I'm thinking of just flashing TWRP recovery and then installing the custom ROM. Is that advisable? The only thing is, the phone is taking so long to charge because I guess the flash got interrupted due to the errors. But I have a question, will it show the charging logo when there is no OS installed?
Yes, you could give the TWRP method a shot.
with just the needed partitions, it can show the logo but not necessarily boot up fine
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#34
(This post was last modified: 09-03-2016, 01:38 PM by AjTheKid. )
(09-03-2016, 09:37 AM)hovatek Wrote:
(09-02-2016, 09:37 AM)AjTheKid Wrote: NO, but I've tried to and it didn't work. I'm thinking of just flashing TWRP recovery and then installing the custom ROM. Is that advisable? The only thing is, the phone is taking so long to charge because I guess the flash got interrupted due to the errors. But I have a question, will it show the charging logo when there is no OS installed?
Yes, you could give the TWRP method a shot.
with just the needed partitions, it can show the logo but not necessarily boot up fine

It's fine, it was just a question. I prefer the installation of the stock ROM then the custom, it's much more simple and easier that way. Can I still flash the files or do I have to wait till it shows the 1% charging sign. And what partitions do I need to do so?
Reply
#35
(09-03-2016, 01:35 PM)AjTheKid Wrote: It's fine, it was just a question. I prefer the installation of the stock ROM then the custom, it's much more simple and easier that way. Can I still flash the files or do I have to wait till it shows the 1% charging sign. And what partitions do I need to do so?


* for the device to show 1% charging sign, preloader & uboot
* for the device to boot completely, virtually all partitions would be needed
BTW try connecting the phone to a PC, do you hear any sound?
if yes, then try flashing again
Reply
#36
(09-03-2016, 07:34 PM)X3non Wrote:
(09-03-2016, 01:35 PM)AjTheKid Wrote: It's fine, it was just a question. I prefer the installation of the stock ROM then the custom, it's much more simple and easier that way. Can I still flash the files or do I have to wait till it shows the 1% charging sign. And what partitions do I need to do so?


* for the device to show 1% charging sign, preloader & uboot
* for the device to boot completely, virtually all partitions would be needed
BTW try connecting the phone to a PC, do you hear any sound?
if yes, then try flashing again

1.OK, I'll do the preloader and uboot.
2. How do I do that if it won't flash the system
3. Yes, I hear a sound but whenever SP Flash Tool starts it stops at a number and then it shows error (3149). I only remember the number. But I have checked the internet for a fix on that error and I still can't flash the files. Is it because my PC or slow? Or do I need to wait for it to show 1% charging sign. Do I flash it immediately or do I have to wait until it reaches 100%. What do I do?
Reply
#37
(09-07-2016, 03:14 PM)AjTheKid Wrote:
(09-03-2016, 07:34 PM)X3non Wrote:
(09-03-2016, 01:35 PM)AjTheKid Wrote: It's fine, it was just a question. I prefer the installation of the stock ROM then the custom, it's much more simple and easier that way. Can I still flash the files or do I have to wait till it shows the 1% charging sign. And what partitions do I need to do so?


* for the device to show 1% charging sign, preloader & uboot
* for the device to boot completely, virtually all partitions would be needed
BTW try connecting the phone to a PC, do you hear any sound?
if yes, then try flashing again

1.OK, I'll do the preloader and uboot.
2. How do I do that if it won't flash the system
3. Yes, I hear a sound but whenever SP Flash Tool starts it stops at a number and then it shows error (3149). I only remember the number. But I have checked the internet for a fix on that error and I still can't flash the files. Is it because my PC or slow? Or do I need to wait for it to show 1% charging sign. Do I flash it immediately or do I have to wait until it reaches 100%. What do I do?

Just an update, I have flashed the preloader and uboot. I am still waiting for the phone to show the 1%. When it does, do I have to just keep charging or do I proceed to flash?
Reply
#38
(09-07-2016, 05:23 PM)AjTheKid Wrote: Just an update, I have flashed the preloader and uboot. I am still waiting for the phone to show the 1%. When it does, do I have to just keep charging or do I proceed to flash?

Charge till 50% then flash.
Lets hope the emmc isn't bad
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#39
(09-07-2016, 06:03 PM)hovatek Wrote:
(09-07-2016, 05:23 PM)AjTheKid Wrote: Just an update, I have flashed the preloader and uboot. I am still waiting for the phone to show the 1%. When it does, do I have to just keep charging or do I proceed to flash?

Charge till 50% then flash.
Lets hope the emmc isn't bad
What if the EMMC is bad? What do I do then?
Reply
#40
(09-08-2016, 03:59 PM)AjTheKid Wrote: What if the EMMC is bad? What do I do then?

It'll have to be changed
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)