Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] BOOT LOOP

#1

I made a backup of my phone using TWRP recovery after it was done I started my phone again. Then, I realized that it was stuck in the logo of the phone. When I try to flash a stock ROM using SP Flash Tool, the PC won't recognize the USB device. It keeps saying "USB Device not recognized". And because of that I can't flash my stock ROM and I also can't boot into recovery.


Reply
#2
(08-15-2016, 10:27 AM)AjTheKid Wrote: I made a backup of my phone using TWRP recovery after it was done I started my phone again. Then, I realized that it was stuck in the logo of the phone. When I try to flash a stock ROM using SP Flash Tool, the PC won't recognize the USB device. It keeps saying "USB Device not recognized". And because of that I can't flash my stock ROM and I also can't boot into recovery.

What is the model of your phone and have you tried a different usb cord or pc?
Reply
#3
(08-15-2016, 02:17 PM)matybazz Wrote:
(08-15-2016, 10:27 AM)AjTheKid Wrote: I made a backup of my phone using TWRP recovery after it was done I started my phone again. Then, I realized that it was stuck in the logo of the phone. When I try to flash a stock ROM using SP Flash Tool, the PC won't recognize the USB device. It keeps saying "USB Device not recognized". And because of that I can't flash my stock ROM and I also can't boot into recovery.

What is the model of your phone and have you tried a different usb cord or pc?
My phone is a Lenovo S860. Yes, I have tried a different usb cord but still with the same PC. Now, I can flash the phone but only for a couple of seconds. It just shows this message "BROM ERROR: S_DA_SDMMC_WRITE_FAILED (3149). I read the post about this problem and charged my phone for 2 hours. I came back to the phone and tried to flash again. Still, no luck. Just keeps progressing for a couple of minutes and then, that message pops up again.
Reply
#4
(08-15-2016, 03:15 PM)AjTheKid Wrote: My phone is a Lenovo S860. Yes, I have tried a different usb cord but still with the same PC. Now, I can flash the phone but only for a couple of seconds. It just shows this message "BROM ERROR: S_DA_SDMMC_WRITE_FAILED (3149). I read the post about this problem and charged my phone for 2 hours. I came back to the phone and tried to flash again. Still, no luck. Just keeps progressing for a couple of minutes and then, that message pops up again.

SP Flash tool was unable to flash files to the phone
Refer to https://forum.hovatek.com/thread-439.html
Reply
#5
(08-15-2016, 06:47 PM)matybazz Wrote:
(08-15-2016, 03:15 PM)AjTheKid Wrote: My phone is a Lenovo S860. Yes, I have tried a different usb cord but still with the same PC. Now, I can flash the phone but only for a couple of seconds. It just shows this message "BROM ERROR: S_DA_SDMMC_WRITE_FAILED (3149). I read the post about this problem and charged my phone for 2 hours. I came back to the phone and tried to flash again. Still, no luck. Just keeps progressing for a couple of minutes and then, that message pops up again.

SP Flash tool was unable to flash files to the phone
Refer to https://forum.hovatek.com/thread-439.html

I have read the thread already and did the following steps regarding the problem. But still, the phone cant flash the files. Maybe the process got interrupted and now the phone is dead. I have read that I should keep charging it Ill come back if something new happens
Reply
#6
(08-15-2016, 07:02 PM)AjTheKid Wrote: I have read the thread already and did the following steps regarding the problem. But still, the phone cant flash the files. Maybe the process got interrupted and now the phone is dead. I have read that I should keep charging it Ill come back if something new happens

Take out and reinsert the battery then try again
Reply
#7
(08-16-2016, 07:18 AM)hovatek Wrote:
(08-15-2016, 07:02 PM)AjTheKid Wrote: I have read the thread already and did the following steps regarding the problem. But still, the phone cant flash the files. Maybe the process got interrupted and now the phone is dead. I have read that I should keep charging it Ill come back if something new happens

Take out and reinsert the battery then try again

I can't the phones battery is built in and there's no way I can remove it. I've been charging it since last night and still, won't come on. I read the post about flashing the preloader but now, it wont even flash!! What do I do now? And BTW the OS that I used before this happened was a ROM from this link (http://www.needrom.com/download/cyanogenmod-13-monthly/). It's an unofficial ROM and it worked fine. When I created the backup yesterday I tried to reboot my phone and it got stuck in the bootloop. Do I give it to be repaired or keep waiting? BTW, it's still charging
Reply
#8
(08-16-2016, 10:07 AM)AjTheKid Wrote: I can't the phones battery is built in and there's no way I can remove it. I've been charging it since last night and still, won't come on. I read the post about flashing the preloader but now, it wont even flash!! What do I do now? And BTW the OS that I used before this happened was a ROM from this link (http://www.needrom.com/download/cyanogenmod-13-monthly/). It's an unofficial ROM and it worked fine. When I created the backup yesterday I tried to reboot my phone and it got stuck in the bootloop. Do I give it to be repaired or keep waiting? BTW, it's still charging

You can try taking it to a hardware store to help take out the battery
Reply
#9
Restore ur phone rom backup u backup earlier to the phone again... to do that , factory reset the phone and restore ur backup rom and let see
Reply
#10
(08-16-2016, 02:19 PM)matybazz Wrote:
(08-16-2016, 10:07 AM)AjTheKid Wrote: I can't the phones battery is built in and there's no way I can remove it. I've been charging it since last night and still, won't come on. I read the post about flashing the preloader but now, it wont even flash!! What do I do now? And BTW the OS that I used before this happened was a ROM from this link (http://www.needrom.com/download/cyanogenmod-13-monthly/). It's an unofficial ROM and it worked fine. When I created the backup yesterday I tried to reboot my phone and it got stuck in the bootloop. Do I give it to be repaired or keep waiting? BTW, it's still charging

You can try taking it to a hardware store to help take out the battery
Can they? The battery's built in. I don't know if they can. And I'm trying to save as much money as I can. But if I have no choice I'll do it.
Reply










Users browsing this thread:
1 Guest(s)