Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

tecno H7 failing to boot after rooting

#1
(This post was last modified: 02-18-2015, 10:23 AM by uninjx. )

Hello,
I rooted my tecno h7 and tried to install ifonts, now my phone cannot boot. It hangs at the tecno logo and doesn't proceed from there.
i rooted my phone using framaroot.
before rooting the phone, i had not taken a back up.
i wonder if i need to load a load another firmware (if so please grant me the access to download the h7 firmware)
My gmail is [email protected]

thanks for your assistance.


Reply
#2
(02-18-2015, 09:37 AM)uninjx Wrote: Hello,
I rooted my tecno h7 and tried to install ifonts, now my phone cannot boot. It hangs at the tecno logo and doesn't proceed from there.
i rooted my phone using framaroot.
before rooting the phone, i had not taken a back up.
i wonder if i need to load a load another firmware (if so please grant me the access to download the h7 firmware)
My gmail is [email protected]

thanks for your assistance.

granted! download @ https://forum.hovatek.com/thread-311.html and flash only system.img using sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
thank you so much. i so much appreciate. my phone is up again...
The rom and flashing toolworked perfectly.

Thanks again
Reply










Users browsing this thread:
1 Guest(s)