Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Lenovo A5000 Dead. pls Help me

#1

hi mods, pls im in need of your help. My phone got hard bricked while trying to flash super su with TWRP.  now i cant even reboot recovery mode again and all the hard buttons are not working anymore. the phone is dead. please what can i do to make it work again, i tried reflashing recovery and rom but after a while the sp flash tool was not able to detect the phone again. please i really need your help... Thanks.


Reply
#2
screw ur phone,on main board there us GND AND COLO,connect the two with wire and flash it fast with miracle or flash tool
Reply
#3
(This post was last modified: 08-16-2016, 02:31 PM by matybazz. )
(08-16-2016, 02:54 AM)ken01 Wrote: hi mods, pls im in need of your help. My phone got hard bricked while trying to flash super su with TWRP.  now i cant even reboot recovery mode again and all the hard buttons are not working anymore. the phone is dead. please what can i do to make it work again, i tried reflashing recovery and rom but after a while the sp flash tool was not able to detect the phone again. please i really need your help... Thanks.

Does your pc still make any sound when you connect your phone?
Where did you get the firmware you flashed and did it flash to completion?
Reply
#4
(08-16-2016, 02:31 PM)matybazz Wrote:
(08-16-2016, 02:54 AM)ken01 Wrote: hi mods, pls im in need of your help. My phone got hard bricked while trying to flash super su with TWRP.  now i cant even reboot recovery mode again and all the hard buttons are not working anymore. the phone is dead. please what can i do to make it work again, i tried reflashing recovery and rom but after a while the sp flash tool was not able to detect the phone again. please i really need your help... Thanks.

Does your pc still make any sound when you connect your phone?
Where did you get the firmware you flashed and did it flash to completion?
Reply
#5
(This post was last modified: 08-16-2016, 09:04 PM by ken01. )
yes the pc do give out a beep sound when i connect the phone to it.
i tried reflashing back to lollipop ROM(S 124) before it got bricked.
I downloaded it from a site i found on google, when the SP Tool stopped detecting my phone. I dont really know what happened.

Reply
#6
(08-16-2016, 08:59 PM)ken01 Wrote: yes the pc do give out a beep sound when i connect the phone to it.
i tried reflashing back to lollipop ROM(S 124) before it got bricked.
I downloaded it from a site i found on google, when the SP Tool stopped detecting my phone. I dont really know what happened.

There are different variants for your phone so ensure to try them one after the other untill you get the right one for your device
Download firmware for https://forum.hovatek.com/thread-10450.html
Flash using spflashtool https://forum.hovatek.com/thread-159.html
Reply
#7
OK thanks maty.
Reply
#8
(08-16-2016, 08:59 PM)ken01 Wrote: yes the pc do give out a beep sound when i connect the phone to it.
i tried reflashing back to lollipop ROM(S 124) before it got bricked.
I downloaded it from a site i found on google, when the SP Tool stopped detecting my phone. I dont really know what happened.

Take out the battery and reinsert then try reflashing
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)