Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

TECNO P5S & M3S

#1

Hi.....i've a problem while flashing Tecno P5S and M3S, it seems like a driver here because the problem persists even when i try to read rom from working phone.
As i know this phone is Mediatek MT6572 Chip but i heard something different about the chip of this phones..!! Is there any one here who experienced more about this phone?? Or what is the coerect driver for this phone. ...

Otherwise, good work Hovatek


Reply
#2
(08-17-2016, 09:30 PM)mtenget Wrote: Hi.....i've a problem while flashing Tecno P5S and M3S, it seems like a driver here because the problem persists even when i try to read rom from working phone.
As i know this phone is Mediatek MT6572 Chip but i heard something different about the chip of this phones..!! Is there any one here who experienced more about this phone?? Or what is the coerect driver for this phone. ...

Otherwise, good work Hovatek

Is it giving you an error message or the phone is not detected by the system?
Reply
#3
(08-18-2016, 06:48 AM)apara Wrote:
(08-17-2016, 09:30 PM)mtenget Wrote: Hi.....i've a problem while flashing Tecno P5S and M3S, it seems like a driver here because the problem persists even when i try to read rom from working phone.
As i know this phone is Mediatek MT6572 Chip but i heard something different about the chip of this phones..!! Is there any one here who experienced more about this phone?? Or what is the coerect driver for this phone. ...

Otherwise, good work Hovatek

Is it giving you an error message or the phone is not detected by the system?

Please did u do anything like installing vcom drivers on ur pc ? ... if no the follow the link here to install drivers

https://forum.hovatek.com/thread-440.html
Reply
#4
(08-17-2016, 09:30 PM)mtenget Wrote: Hi.....i've a problem while flashing Tecno P5S and M3S, it seems like a driver here because the problem persists even when i try to read rom from working phone.
As i know this phone is Mediatek MT6572 Chip but i heard something different about the chip of this phones..!! Is there any one here who experienced more about this phone?? Or what is the coerect driver for this phone. ...

Otherwise, good work Hovatek
See here https://forum.hovatek.com/thread-159.html
Reply
#5
its wild goose chase bro, iv tried it like a thousand times but carlcare usually does it am not sure if there's a specific procedure or flash files i guess.i even tried taking a rom dump no success ...so to my conclusion it must be something to do with bootloader file
Reply
#6
(08-18-2016, 06:48 AM)apara Wrote:
(08-17-2016, 09:30 PM)mtenget Wrote: Hi.....i've a problem while flashing Tecno P5S and M3S, it seems like a driver here because the problem persists even when i try to read rom from working phone.
As i know this phone is Mediatek MT6572 Chip but i heard something different about the chip of this phones..!! Is there any one here who experienced more about this phone?? Or what is the coerect driver for this phone. ...

Otherwise, good work Hovatek

Is it giving you an error message or the phone is not detected by the system?
when u try flashing with flashtool it usually connect and disconnect immediately giving error 2004,
Reply
#7
(08-18-2016, 12:54 PM)Pline Wrote: when u try flashing with flashtool it usually connect and disconnect immediately giving error 2004,

There was an interruption in the communication between SP flash tool and the device refer to https://forum.hovatek.com/thread-439.html
Reply
#8
(08-18-2016, 06:48 AM)apara Wrote:
(08-17-2016, 09:30 PM)mtenget Wrote: Hi.....i've a problem while flashing Tecno P5S and M3S, it seems like a driver here because the problem persists even when i try to read rom from working phone.
As i know this phone is Mediatek MT6572 Chip but i heard something different about the chip of this phones..!! Is there any one here who experienced more about this phone?? Or what is the coerect driver for this phone. ...

Otherwise, good work Hovatek

Is it giving you an error message or the phone is not detected by the system?

Detected but ending with error of communication then immedietelly disconnected

Reply
#9
(08-18-2016, 04:20 PM)matybazz Wrote:
(08-18-2016, 12:54 PM)Pline Wrote: when u try flashing with flashtool it usually connect and disconnect immediately giving error 2004,

There was an interruption in the communication between SP flash tool and the device refer to https://forum.hovatek.com/thread-439.html

Not exactly a communication problem coz they all behave the same P5S &M3S i even tried on a brand new Tecno M3S .It disconnects immediately after showing the red line on flashtool
Reply
#10
(08-18-2016, 08:50 PM)mtenget Wrote: Detected but ending with error of communication then immedietelly disconnected

Take out battery and boost manually also try a different usb amd pc port
Or if posible a different pc
Reply










Users browsing this thread:
1 Guest(s)