Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] G-touch tab stock rom needed

#1

I bought a G-touch 10.1inch tab with Android version 4.2.2 and it served me well but it just had a few self reboot bugs but I didn't mind. Few months ago I flashed a font into it through ifont app and it started boot looping. I tried a rom backup with which I was successful but had errors in the preloader, system.img and boot.img so I decided to flash the whole system with the sp flashtool. After formatting I can't seem to flash back the error rom and I get an error message I don't remember. Please if anyone has the same device and can do a backup of the stock rom for me I will gladly Appreciate. Thanks in advance


Reply
#2
(This post was last modified: 02-18-2015, 04:25 PM by hovatek. )
(02-18-2015, 03:15 PM)mazyl Wrote: I bought a G-touch 10.1inch tab with Android version 4.2.2 and it served me well but it just had a few self reboot bugs but I didn't mind. Few months ago I flashed a font into it through ifont app and it started boot looping. I tried a rom backup with which I was successful but had errors in the preloader, system.img and boot.img  so I decided to flash the whole system with the sp flashtool. After formatting I can't seem to flash back the error rom and I get an error message I don't remember. Please if anyone has the same device and can do a backup of the stock rom for me I will gladly Appreciate. Thanks in advance
seconding the plea and searching online for you too...
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(02-18-2015, 04:23 PM)hovatek Wrote:
(02-18-2015, 03:15 PM)mazyl Wrote: I bought a G-touch 10.1inch tab with Android version 4.2.2 and it served me well but it just had a few self reboot bugs but I didn't mind. Few months ago I flashed a font into it through ifont app and it started boot looping. I tried a rom backup with which I was successful but had errors in the preloader, system.img and boot.img  so I decided to flash the whole system with the sp flashtool. After formatting I can't seem to flash back the error rom and I get an error message I don't remember. Please if anyone has the same device and can do a backup of the stock rom for me I will gladly Appreciate. Thanks in advance
seconding the plea and searching online for you too...

Thanks man. I really appreciate it. I knew I could count on u guys...

Sent from my TECNO H6 using Hovatek mobile
Reply
#4
(02-18-2015, 05:51 PM)mazyl Wrote: Thanks man. I really appreciate it. I knew I could count on u guys...

Sent from my TECNO H6 using Hovatek mobile

Not found yet. Please, drop the full model name to help in search results
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(02-18-2015, 08:06 PM)hovatek Wrote:
(02-18-2015, 05:51 PM)mazyl Wrote: Thanks man. I really appreciate it. I knew I could count on u guys...

Sent from my TECNO H6 using Hovatek mobile

Not found yet. Please, drop the full model name to help in search results

It's model is D101 if I remember correctly.

Sent from my TECNO H6 using Hovatek mobile
Reply
#6
(02-18-2015, 09:10 PM)mazyl Wrote: It's model is D101 if I remember correctly.
Sent from my TECNO H6 using Hovatek mobile

I might have some good news for you. someone at the forum had this exact phone's backup while trying to fix his own. here's the thread at https://forum.hovatek.com/thread-747.html . Kind of a long shot but its still something
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(This post was last modified: 02-19-2015, 11:10 AM by mazyl. )
http://www.androidtablets.net/threads/li...etc.46886/ found this thread and it seems to have very useful info and the forums can use to solve some problems...

Sent from my TECNO H6
Reply
#8
(02-19-2015, 10:11 AM)hovatek Wrote:
(02-18-2015, 09:10 PM)mazyl Wrote: It's model is D101 if I remember correctly.
Sent from my TECNO H6 using Hovatek mobile

I might have some good news for you. someone at the forum had this exact phone's backup while trying to fix his own. here's the thread at https://forum.hovatek.com/thread-747.html . Kind of a long shot but its still something

Well he didn't upload a backup of his rom so I think u still have long way to go...

Sent from my TECNO H6
Reply
#9
(02-19-2015, 11:11 AM)mazyl Wrote: Well he didn't upload a backup of his rom so I think u still have long way to go...

Sent from my TECNO H6

PM/Email the OP of that thread. He might be able to upload it and send to you
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)