Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Hello . Bricked Gionee dream D1 request for a backup

#1
(This post was last modified: 02-18-2015, 06:47 PM by roliii. )

Hello guys , i want to request a backup for my Gionee dream D1 : https://hovatek.com/redirect.php?link=ht...lELS5.dpuf . The problem is that i've tried to install a custom room bricking my phone Sad . There are no signs of life ... no power up no recharge no anything . My gmail adress is [email protected] . Thank you guys ! Btw : android version was 4.1.2 . Ty!!!
I forgot to mention that it bricked after i clicked , format ... then i mannaged to install a stock version but it didnt work Sad Also i'm running an Allview p6 quad which is the clone of Gionee D1


Reply
#2
(This post was last modified: 02-18-2015, 08:10 PM by hovatek. )
(02-18-2015, 06:27 PM)roliii Wrote: Hello guys , i want to request a backup for my Gionee dream D1 : https://hovatek.com/redirect.php?link=ht...lELS5.dpuf . The problem is that i've tried to install a custom room bricking my phone Sad . There are no signs of life ... no power up no recharge no anything . My gmail adress is [email protected] . Thank you guys ! Btw : android version was 4.1.2 . Ty!!!
I forgot to mention that it bricked after i clicked , format ... then i mannaged to install a stock version but it didnt work Sad Also i'm running an Allview p6 quad which is the clone of Gionee D1
granted! download @ https://forum.hovatek.com/thread-389.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#3
(This post was last modified: 02-18-2015, 10:00 PM by roliii. )
Thank you so much , let's see if ill solve the problem Smile
EDIT: Nope , it doesnt wanna flash ... again dram 4032 error
i've also tried to uninstall drivers and install again ... didnt work

EDIT EDIT: I managed to install the flash and it works , but it says INVALID IMEI and i do not have signal Sad Telephone reconizes the network but it doesnt have signal Sad Anyone knows to solve?
Reply
#4
(02-18-2015, 08:49 PM)roliii Wrote: Thank you so much , let's see if ill solve the problem Smile
EDIT: Nope , it doesnt wanna flash ... again dram 4032 error
i've also tried to uninstall drivers and install again ... didnt work

EDIT EDIT:  I managed to install the flash and it works , but it says INVALID IMEI and i do not have signal Sad Telephone reconizes the network but it doesnt have signal Sad Anyone knows to solve?

follow this guide @ https://forum.hovatek.com/thread-116.html to fix the invalid IMEI issue
Reply










Users browsing this thread:
1 Guest(s)