Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

after flashing my phone my calbiration stopped working pls help

#1

after flashing my phone my calbiration stopped working pls help


Reply
#2
(08-19-2016, 12:11 PM)surgeonzany Wrote: after flashing my phone my calbiration stopped working pls help

* Whats the model of your phone
* Where did you get the firmware you flashed
* refer to https://forum.hovatek.com/thread-439.html
Reply
#3
Unilorin tab, I got the firmware from a backup of working tab.
Reply
#4
(08-19-2016, 06:21 PM)surgeonzany Wrote: Unilorin tab, I got the firmware from a backup of working tab.

Have you tried the fix in the link i sent?
Reply
#5
(08-19-2016, 06:21 PM)surgeonzany Wrote: Unilorin tab, I got the firmware from a backup of working tab.

How did you backup the working tab?

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(08-20-2016, 08:11 AM)hovatek Wrote:
(08-19-2016, 06:21 PM)surgeonzany Wrote: Unilorin tab, I got the firmware from a backup of working tab.

How did you backup the working tab?

using mtk droid tool, I didn't see the solution in that link you sent
Reply
#7
(08-20-2016, 10:33 AM)surgeonzany Wrote: using mtk droid tool, I didn't see the solution in that link you sent

List the files in the backup folder and also the files you flashed to the other tab
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(08-22-2016, 09:18 AM)hovatek Wrote:
(08-20-2016, 10:33 AM)surgeonzany Wrote: using mtk droid tool, I didn't see the solution in that link you sent

List the files in the backup folder and also the files you flashed to the other tab

.nomedia, boot,EBR1,EBR2, header,lk, logo,logo bin MBR,MT6582_Android_scatter, preloaded,recovery,secro,system
Reply
#9
(This post was last modified: 08-24-2016, 03:54 PM by hovatek. )
(08-22-2016, 05:35 PM)surgeonzany Wrote: .nomedia, boot,EBR1,EBR2, header,lk, logo,logo bin MBR,MT6582_Android_scatter, preloaded,recovery,secro,system

These files seem sufficient to make the phone work fine.
Could you explain more on this calibration issue?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
after flashing the tab, and wiped the cache partition, and factory reset, the tab came on and was calibrating but after the tab was restarted, the calibration stopped working
Reply










Users browsing this thread:
1 Guest(s)