Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] redmi note(mtk6592) totally dead

#11

(08-24-2016, 05:28 PM)hovatek Wrote:
(08-24-2016, 08:01 AM)gtdlifer Wrote: Hi hovatek,  
my answer is below.
Q: Does the phone vibrate when you press the power button?
A: No. Even if my phone works well, it doesn't vibrate after pressing the power button.


BTW: when my phone is not totally dead, it can access the recovery mode by pressing power button+ sound decrease button. But now it doesn't access it yet,
even if I get "download ok" message after flashing the phone every time.

Take out the battery and charge it then reinsert and try booting

I have charged the battery with the external charger and reinserted it into phone, and it cannot boot. 

I also try another method to charge based on your solution on another thread for the dead phone. The steps are as below,
(1)Remove the battery > Connect the phone to a charger without battery inside > Slot in the battery while the phone is still connected to the charger 
(2)You could keep pressing the Volume up + Power button while charging
(3)You could remove and boost the battery using a desktop / external charger then resume internal charging.
(4)Uninstall then re-install MTK preloader vcom drivers using this guide @ https://forum.hovatek.com/thread-440.html

For step 2, I only keep pressing for about 10 seconds and leave it alone. After 3 hours, it also doesn't charge the battery but I find my phone's camera section is warmer than before. I think the phone costs the battery's power.
Now I take the 3rd step to resume internal charging.  I will check its status after 5 hours.


Reply
#12
(08-24-2016, 07:29 PM)gtdlifer Wrote: I have charged the battery with the external charger and reinserted it into phone, and it cannot boot. 

I also try another method to charge based on your solution on another thread for the dead phone. The steps are as below,
(1)Remove the battery > Connect the phone to a charger without battery inside > Slot in the battery while the phone is still connected to the charger 
(2)You could keep pressing the Volume up + Power button while charging
(3)You could remove and boost the battery using a desktop / external charger then resume internal charging.
(4)Uninstall then re-install MTK preloader vcom drivers using this guide @ https://forum.hovatek.com/thread-440.html

For step 2, I only keep pressing for about 10 seconds and leave it alone. After 3 hours, it also doesn't charge the battery but I find my phone's camera section is warmer than before. I think the phone costs the battery's power.
Now I take the 3rd step to resume internal charging.  I will check its status after 5 hours.

OK
Reply
#13
(08-25-2016, 11:58 AM)hovatek Wrote:
(08-24-2016, 07:29 PM)gtdlifer Wrote: I have charged the battery with the external charger and reinserted it into phone, and it cannot boot. 

I also try another method to charge based on your solution on another thread for the dead phone. The steps are as below,
(1)Remove the battery > Connect the phone to a charger without battery inside > Slot in the battery while the phone is still connected to the charger 
(2)You could keep pressing the Volume up + Power button while charging
(3)You could remove and boost the battery using a desktop / external charger then resume internal charging.
(4)Uninstall then re-install MTK preloader vcom drivers using this guide @ https://forum.hovatek.com/thread-440.html

For step 2, I only keep pressing for about 10 seconds and leave it alone. After 3 hours, it also doesn't charge the battery but I find my phone's camera section is warmer than before. I think the phone costs the battery's power.
Now I take the 3rd step to resume internal charging.  I will check its status after 5 hours.

OK
I have tried but the phone is still dead.
Reply
#14
(08-30-2016, 03:49 AM)gtdlifer Wrote: I have tried but the phone is still dead.

You might need to join mount points.
Refer to https://forum.hovatek.com/thread-11802.html
Reply
#15
(This post was last modified: 08-31-2016, 04:56 PM by gtdlifer. )
(08-30-2016, 03:47 PM)hovatek Wrote:
(08-30-2016, 03:49 AM)gtdlifer Wrote: I have tried but the phone is still dead.

You might need to join mount points.
Refer to https://forum.hovatek.com/thread-11802.html

When connecting to PC, My phone can be detected in PC. But the scenario 1&2 doesn't work for me. Will I try the 3rd solution even if the phone can be detected in PC? Thanks!

And I find GND, DM, DP. And KColo, colo is not found on the mainboard.

My phone's scenario is as below, 
(1) the phone can be detected in PC
(2) When checking "da dl all with checksum", the error message is BROM ERROR:S_CHKSUM_ERROR (1041)
(3) When unchecking "da dl all with checksum", download ok
(3.1) format all /format except bootloader, download/format all+download. When selecting any option, it would download ok.
(4) my phone is still dead. not boot, and no response when clicking power button or other combo buttons.
(5) nand flash cannot be detected in SPFT
Reply
#16
(08-31-2016, 02:38 PM)gtdlifer Wrote: When connecting to PC, My phone can be detected in PC. But the scenario 1&2 doesn't work for me. Will I try the 3rd solution even if the phone can be detected in PC? Thanks!

And I find GND, DM, DP. And KColo, colo is not found on the mainboard.

My phone's scenario is as below, 
(1) the phone can be detected in PC
(2) When checking "da dl all with checksum", the error message is BROM ERROR:S_CHKSUM_ERROR (1041)
(3) When unchecking "da dl all with checksum", download ok
(3.1) format all /format except bootloader, download/format all+download. When selecting any option, it would download ok.
(4) my phone is still dead. not boot, and no response when clicking power button or other combo buttons.
(5) nand flash cannot be detected in SPFT

Does the phone vibrate when you press the power button?
Reply
#17
(09-01-2016, 03:53 PM)hovatek Wrote:
(08-31-2016, 02:38 PM)gtdlifer Wrote: When connecting to PC, My phone can be detected in PC. But the scenario 1&2 doesn't work for me. Will I try the 3rd solution even if the phone can be detected in PC? Thanks!

And I find GND, DM, DP. And KColo, colo is not found on the mainboard.

My phone's scenario is as below, 
(1) the phone can be detected in PC
(2) When checking "da dl all with checksum", the error message is BROM ERROR:S_CHKSUM_ERROR (1041)
(3) When unchecking "da dl all with checksum", download ok
(3.1) format all /format except bootloader, download/format all+download. When selecting any option, it would download ok.
(4) my phone is still dead. not boot, and no response when clicking power button or other combo buttons.
(5) nand flash cannot be detected in SPFT

Does the phone vibrate when you press the power button?

Nope. It looks like a beautful brick.
Reply
#18
(This post was last modified: 09-03-2016, 09:30 AM by hovatek. )
(09-02-2016, 01:54 AM)gtdlifer Wrote: Nope. It looks like a beautful brick.

Preloader. Search for and try a different firmware for your exact model.
Quite possibly a totally dead battery
Reply
#19
(09-03-2016, 09:29 AM)hovatek Wrote:
(09-02-2016, 01:54 AM)gtdlifer Wrote: Nope. It looks like a beautful brick.

Preloader. Search for and try a different firmware for your exact model.
Quite possibly a totally dead battery

Thanks. My battery is good and it can be charged via external charger. The firmware I selected is the one that others succeed to flash the phone of the same model with.
What tool can empty nand flash and re-generate the partition? I think my nand flash may be a mess now. When checking "da dl all with checksum", the preloader can be succussfully flashed, but other sections cannot be flashed because S_CHKSUM_ERROR (1041) occurs. 
Reply
#20
(09-03-2016, 03:41 PM)gtdlifer Wrote: Thanks. My battery is good and it can be charged via external charger. The firmware I selected is the one that others succeed to flash the phone of the same model with.
What tool can empty nand flash and re-generate the partition? I think my nand flash may be a mess now. When checking "da dl all with checksum", the preloader can be succussfully flashed, but other sections cannot be flashed because S_CHKSUM_ERROR (1041) occurs. 

There are often multiple variants of the same phone model.
That might be the case here.
Give it another shot using firmware upgrade
Reply










Users browsing this thread:
1 Guest(s)