Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

My Tecno P5 has went off, any help pls

#1

I recently flash tecno p5 with sp flashing tool on my PC, and it was successfully done but I was then wanted to reflash it back, but the its not going at all and the phone has even went off, so only showing the red line whenever I connect the phone, pls any help!!!


Reply
#2
(08-20-2016, 03:47 PM)olumicco Wrote: I recently flash tecno p5 with sp flashing tool on my PC, and it was successfully done but I was then wanted to reflash it back, but the its not going at all and the phone has even went off, so only showing the red line whenever I connect the phone, pls any help!!!

What is the colour of the first tecno logo that shows when you boot the phone (as at time it was still working)
Reply
#3
(08-20-2016, 03:47 PM)olumicco Wrote: I recently flash tecno p5 with sp flashing tool on my PC, and it was successfully done but I was then wanted to reflash it back, but the its not going at all and the phone has even went off, so only showing the red line whenever I connect the phone, pls any help!!!

1. does it give any error after the red bar?
2. before it got bricked, what used to be the color of the first TECNO to appear, blue or white?
3. which firmware did you flash and where did you download it from
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)