Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Lenovo A708t Showing TOOL DL image fail! at boot up

#1


.jpg   IMG-20160822-00008.jpg (Size: 554.58 KB / Downloads: 3) i successfully flashed this lenovo A708t using SP Flash tool, now i get this error message while i try to boot it up " TOOL DL image fail! " and restart it self still showing thesame error massage



Attached Files
.jpg   IMG-20160822-00009.jpg (Size: 656.55 KB / Downloads: 3)
Reply
#2
(08-22-2016, 02:08 PM)donraphtech Wrote: i successfully flashed this lenovo A708t using SP Flash tool, now i get this error message while i try to boot it up " TOOL DL image fail! " and restart it self still showing thesame error massage

Where did you get the firmware you flashed?
Reply
#3
(This post was last modified: 08-24-2016, 02:43 PM by hovatek. )
(08-22-2016, 02:08 PM)donraphtech Wrote: i successfully flashed this lenovo A708t using SP Flash tool, now i get this error message while i try to boot it up " TOOL DL image fail! " and restart it self still showing thesame error massage

In sp flash tool, navigate to options > option > download > tick da dl all with checksum then try reflashing
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
(This post was last modified: 11-14-2016, 11:38 AM by hovatek. )
(08-22-2016, 07:26 PM)hovatek Wrote:
(08-22-2016, 02:08 PM)donraphtech Wrote: i successfully flashed this lenovo A708t using SP Flash tool, now i get this error message while i try to boot it up " TOOL DL image fail! " and restart it self still showing thesame error massage

In sp flash tool, navigate to options > option > download > Untick da dl all with checksum then try reflashing

i have already solved the problem i used an earlier version of sp flash tool and tick da dl all not untick. from
Reply
#5
(This post was last modified: 11-14-2016, 11:38 AM by hovatek. )
(08-22-2016, 07:26 PM)hovatek Wrote:
(08-22-2016, 02:08 PM)donraphtech Wrote: i successfully flashed this lenovo A708t using SP Flash tool, now i get this error message while i try to boot it up " TOOL DL image fail! " and restart it self still showing thesame error massage

In sp flash tool, navigate to options > option > download > tick da dl all with checksum then try reflashing

Thanks from
Reply
#6
(This post was last modified: 11-14-2016, 11:38 AM by hovatek. )
(08-22-2016, 07:22 PM)matybazz Wrote:
(08-22-2016, 02:08 PM)donraphtech Wrote: i successfully flashed this lenovo A708t using SP Flash tool, now i get this error message while i try to boot it up " TOOL DL image fail! " and restart it self still showing thesame error massage

Where did you get the firmware you flashed?

i dont really know the actual site because i used google seach engine to search for it. from
Reply










Users browsing this thread:
1 Guest(s)