Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] my tecno p5 wont boot after i installed an app nd restarted it

#1
(This post was last modified: 02-18-2015, 11:26 PM by adahkennedy. )

I am using d new tecno p5...i installed ifont nd i installed nd restarted d fone since den.......d fone jst displays tecno nd stays put it dont even sing d boot song.
Pls i need to download d mtk backup for d new tecno p5............thnk u for ur help nd support..u re d best


Reply
#2
(02-18-2015, 11:22 PM)adahkennedy Wrote: I am using d new tecno p5...i installed ifont nd i installed nd restarted d fone since den.......d fone jst displays tecno nd stays put it dont even sing d boot song.
Pls i need to download d mtk backup for d new tecno p5............thnk u for ur help nd support..u re d best

1. when you boot, is TECNO written in white or blue?
2. supply a gmail address for me to grant
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
In white
My [email protected]
Reply
#4
(02-19-2015, 10:27 AM)adahkennedy Wrote: In white
My gmail-adahk[email protected]

granted! download @ https://forum.hovatek.com/thread-311.html then flash only system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
I did it BT it still hangs at tecno
Reply
#6
(02-20-2015, 11:44 AM)adahkennedy Wrote: I did it BT it still hangs at tecno

did sp flash tool successfully flash system.img (Android)? If it did then boot into recovery mode and wipe data / factory reset then remove the battery for 30 seconds and slot back in. You can then boot the phone
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
Dere is a problem.......pls during d flashing d electricity supply was cut off by phcn nd d computer swiched off......now d phone is dead
Reply
#8
I reflashed it......bt still it hangs at tecno even after recovery menu wipe
Reply
#9
(This post was last modified: 02-23-2015, 11:04 AM by mazyl. )
Note: Anytime you want to flash something unto a phone, please use a laptop to reduce the risk of bricking your device since we don't have reliable power supplies. So the next time try flashing with a laptop with battery charged upto at least 70%. Thank you!

Sent from my TECNO H6
Reply
#10
(02-23-2015, 10:51 AM)adahkennedy Wrote: I reflashed it......bt still it hangs at tecno even after recovery menu wipe

remove the battery for 30 seconds and slot back in. Also, ensure there's a formatted memory card in the phone
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)