Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Downloads] Alcatel pixie 3 (7) 9002x tab

#1

Is was initially showing "unfortunately system ui has stopped" "unfortunately play services has stopped" "unfortunately com.gapps has stopped" so I did a hard reset and it's just keep rebooting at alcatel welcome screen till the battery runs down...


Reply
#2
(08-23-2016, 09:52 AM)Elshizzy Wrote: Is was initially showing "unfortunately system ui has stopped" "unfortunately play services has stopped" "unfortunately com.gapps has stopped" so I did a hard reset and it's just keep rebooting at alcatel welcome screen till the battery runs down...

1. By hard reset, do you mean factory reset?
2. if yes, did you reset in recovery mode or under settings?
3. Have you tried flashing the stock ROM?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(08-24-2016, 02:42 PM)hovatek Wrote:
(08-23-2016, 09:52 AM)Elshizzy Wrote: Is was initially showing "unfortunately system ui has stopped" "unfortunately play services has stopped" "unfortunately com.gapps has stopped" so I did a hard reset and it's just keep rebooting at alcatel welcome screen till the battery runs down...

1. By hard reset, do you mean factory reset?
2. if yes, did you reset in recovery mode or under settings?
3. Have you tried flashing the stock ROM?

1. yes factory reset.
2. Recovery mode.
3. I would have love to but I don't have the stock rom. Can you help me with it?
Thanks.......
Reply
#4
(08-26-2016, 12:17 AM)Elshizzy Wrote: 1. yes factory  reset.
2. Recovery mode.
3. I would have love to but I don't have the stock rom. Can you help me with it?
Thanks.......

Ran a quick search but nothing came up
Boot into factory mode (vol down + power) and wipe emmc
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(08-26-2016, 12:17 AM)Elshizzy Wrote:
(08-24-2016, 02:42 PM)hovatek Wrote:
(08-23-2016, 09:52 AM)Elshizzy Wrote: Is was initially showing "unfortunately system ui has stopped" "unfortunately play services has stopped" "unfortunately com.gapps has stopped" so I did a hard reset and it's just keep rebooting at alcatel welcome screen till the battery runs down...

1. By hard reset, do you mean factory reset?
2. if yes, did you reset in recovery mode or under settings?
3. Have you tried flashing the stock ROM?

1. yes factory  reset.
2. Recovery mode.
3. I would have love to but I don't have the stock rom. Can you help me with it?
Thanks.......
Did that, done that. Still no hope.
Reply
#6
(08-27-2016, 03:25 AM)Elshizzy Wrote: Did that, done that.  Still no hope.

Can you somehow get access to a working phone of the same model?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)