Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Call ended issue on tecno android phones

#1

Lately I have realized that tecno Y2 suffers a lot the call ended issue when you want to dial a number. Contrary to other makes such as Samsung, there is no call setting for enabling the network ID. For samsung phones, it is enough to go to the call setting and choose the network default in the Caller ID sub setting. For tecno phones you I have to factory reset the phone, which is not comfortable.

Is there anyone who knows the cause of this issue? How to escape without wiping my data? I spotted it on an another techno model too.

Thanks for your help.


Reply
#2
(08-23-2016, 04:47 PM)Baptenda Wrote: Lately I have realized that tecno Y2 suffers a lot the call ended issue when you want to dial a number. Contrary to other makes such as Samsung, there is no call setting for enabling the network ID. For samsung phones, it is enough to go to the call setting and choose the network default in the Caller ID sub setting. For tecno phones you I have to factory reset the phone, which is not comfortable.

Is there anyone who knows the cause of this issue? How to escape without wiping my data? I spotted it on an another techno model too.

Thanks for your help.

The issue you are talking about isnt really well known. I also have a Tecno Y2 that I regularly use without call related issues. Mine is just always slow which is because of too many apps. If you find it difficult to set call Id on Tecnos, just goto
Dialler, Press Options then select
Settings
Voice Call
Additional Settings, Choose your preferred Sim Card and Select Caller Id. Then you can alter the settings as you wish.
Reply
#3
(08-23-2016, 10:47 PM)Christianihechi Wrote:
(08-23-2016, 04:47 PM)Baptenda Wrote: Lately I have realized that tecno Y2 suffers a lot the call ended issue when you want to dial a number. Contrary to other makes such as Samsung, there is no call setting for enabling the network ID. For samsung phones, it is enough to go to the call setting and choose the network default in the Caller ID sub setting. For tecno phones you I have to factory reset the phone, which is not comfortable.

Is there anyone who knows the cause of this issue? How to escape without wiping my data? I spotted it on an another techno model too.

Thanks for your help.

The issue you are talking about isnt really well known. I also have a Tecno Y2 that I regularly use without call related issues. Mine is just always slow which is because of too many apps. If you find it difficult to set call Id on Tecnos, just goto
Dialler, Press Options then select
Settings
Voice Call
Additional Settings, Choose your preferred Sim Card and Select Caller Id. Then you can alter the settings as you wish.
Thanks. But your suggestion doesn't work. The call settings are greyed out as you see. You can't tap on them

Attached Files
.jpg   IMG-20160824-WA0001.jpg (Size: 23.41 KB / Downloads: 2)
Reply
#4
(08-24-2016, 09:46 PM)Baptenda Wrote: Thanks. But your suggestion doesn't work. The call settings are greyed out as you see. You can't tap on them

You consider reloading its firmware Download firmware https://forum.hovatek.com/thread-311.html and Flash using spflashtool https://forum.hovatek.com/thread-159.html
Reply
#5
(08-25-2016, 10:39 AM)matybazz Wrote:
(08-24-2016, 09:46 PM)Baptenda Wrote: Thanks. But your suggestion doesn't work. The call settings are greyed out as you see. You can't tap on them

You consider reloading its firmware Download firmware https://forum.hovatek.com/thread-311.html and Flash using spflashtool https://forum.hovatek.com/thread-159.html

That's more difficult than just go ahead and do a factory reset..

Reply
#6
(08-26-2016, 12:22 AM)Baptenda Wrote: That's more difficult than just go ahead and do a factory reset..

Have you tried clearing data and cache of the dialler app or just installing a third party dialler
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)