Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

X-tigi x8 stock ROM needed.

#1

My X-tigi x8 is stuck at bootloop. I want to flash it using sp flashtool but I can't find its stock Rom. I have searched everywhere with no success..Please help me get one.

Sent from my V80 using Hovatek mobile


Reply
#2
(08-24-2016, 06:50 PM)Shariffa Wrote: My X-tigi x8 is stuck at bootloop. I want to flash it using sp flashtool but I can't find its stock Rom. I have searched everywhere with no success..Please help me get one.

Sent from my V80 using Hovatek mobile

ran a quick search.. nothing came up
do you have access to a working phone of same model?
Reply
#3
I don't have one.

Sent from my V80 using Hovatek mobile
Reply
#4
I haven't found another X-tigi X8, please send me a link to download from.

Sent from my V80 using Hovatek mobile
Reply
#5
(08-25-2016, 09:07 AM)Shariffa Wrote: I haven't found another X-tigi X8, please send me a link to download from.

Sent from my V80 using Hovatek mobile

You can easily backup the working phone using Miracle box method https://forum.hovatek.com/thread-13347.html
And flash to your phone using miracle box https://forum.hovatek.com/thread-13894.html
Reply
#6
(08-25-2016, 09:04 AM)Shariffa Wrote: I don't have one.

Sent from my V80 using Hovatek mobile

(08-25-2016, 09:07 AM)Shariffa Wrote: I haven't found another X-tigi X8, please send me a link to download from.

Sent from my V80 using Hovatek mobile

How did it end up in a bootloop in the first place?
Reply
#7
It started with delaying to power up then one day after browsing the internet, I switched off the phone. Upon switching it on it was stuck. The phone is not rooted.

Sent from my V80 using Hovatek mobile
Reply
#8
(08-25-2016, 05:48 PM)Shariffa Wrote: It started with delaying to power up then one day after browsing the internet, I switched off the phone. Upon switching it on it was stuck. The phone is not rooted.

Sent from my V80 using Hovatek mobile

have you tried doing a factory reset in recovery mode?
Reply
#9
Also, an emmc wipe in factory mode
Reply
#10
I switched to recovery mode and wiped cache partition and then formated to factory mode but still it is stuck.

Sent from my V80 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)