Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Custom ROM] TECNO P5 WON'T COME UP

#1

Hi guys please i seriously need your help, i work up yesterday morning only to discover that my tecno p5 which was working perfectly before i slept was not coming up, i thought it was the battery at first, so i bought a desktop charger to boost it, to no avail, the phone doesn't come up at all, it vibrates when i insert the battery and try to put it on, but nothing shows on the screen. Please i need the stock rom of p5 to enable me flash it, pls.


Reply
#2
(02-19-2015, 12:11 PM)jahstech Wrote: Hi guys please i seriously need your help, i work up yesterday morning only to discover that my tecno p5 which was working perfectly before i slept was not coming up, i thought it was the battery at first, so i bought a desktop charger to boost it, to no avail, the phone doesn't come up at all, it vibrates when i insert the battery and try to put it on, but nothing shows on the screen. Please i need the stock rom of p5 to enable me flash it, pls.

1. when you boot, is TECNO written in white or blue
2. supply a gmail address for me to grant
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(02-19-2015, 03:22 PM)hovatek Wrote:
(02-19-2015, 12:11 PM)jahstech Wrote: Hi guys please i seriously need your help, i work up yesterday morning only to discover that my tecno p5 which was working perfectly before i slept was not coming up, i thought it was the battery at first, so i bought a desktop charger to boost it, to no avail, the phone doesn't come up at all, it vibrates when i insert the battery and try to put it on, but nothing shows on the screen. Please i need the stock rom of p5 to enable me flash it, pls.

1. when you boot, is TECNO written in white or blue
2. supply a gmail address for me to grant

Nothing comes up at all, the screen has not flashed any light since I noticed this issue, the only sign of life the phone has is just the vibration, nothing else.

[email protected]
Reply
#4
(02-19-2015, 03:31 PM)jahstech Wrote: Nothing comes up at all, the screen has not flashed any light since I noticed this issue, the only sign of life the phone has is just the vibration, nothing else.

[email protected]

i meant before your phone had this issue. what was the color of TECNO that used to appear once you boot? blue or white?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(02-19-2015, 03:57 PM)hovatek Wrote:
(02-19-2015, 03:31 PM)jahstech Wrote: Nothing comes up at all, the screen has not flashed any light since I noticed this issue, the only sign of life the phone has is just the vibration, nothing else.

[email protected].com

i meant before your phone had this issue. what was the color of TECNO that used to appear once you boot? blue or white?

I have forgotten, because i flashed a customized rom into the phone and the boot logo also changed. But it was among the first sets of tecno that were released because i bought really early.
Reply
#6
(02-19-2015, 04:06 PM)jahstech Wrote: I have forgotten, because i flashed a customized rom into the phone and the boot logo also changed. But it was among the first sets of tecno that were released because i bought really early.

thats likely Old OS p5. granted! download @ https://forum.hovatek.com/thread-311.html and flash all files using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(02-19-2015, 04:19 PM)hovatek Wrote:
(02-19-2015, 04:06 PM)jahstech Wrote: I have forgotten, because i flashed a customized rom into the phone and the boot logo also changed. But it was among the first sets of tecno that were released because i bought really early.

thats likely Old OS p5. granted! download @ https://forum.hovatek.com/thread-311.html and flash all files using Sp flash tool @ https://forum.hovatek.com/thread-159.html

Thanks Boss, i have gotten the mail, please can i still get the link to download the new version, just in case the old one doesn't work out, please.
Reply
#8
(02-19-2015, 04:40 PM)jahstech Wrote: Thanks Boss, i have gotten the mail, please can i still get the link to download the new version, just in case the old one doesn't work out, please.

granted too.

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(02-19-2015, 05:36 PM)hovatek Wrote:
(02-19-2015, 04:40 PM)jahstech Wrote: Thanks Boss, i have gotten the mail, please can i still get the link to download the new version, just in case the old one doesn't work out, please.

granted too.

Thanks a lot, i appreciate
Reply
#10
(02-19-2015, 03:31 PM)jahstech Wrote:
(02-19-2015, 03:22 PM)hovatek Wrote:
(02-19-2015, 12:11 PM)jahstech Wrote: Hi guys please i seriously need your help, i work up yesterday morning only to discover that my tecno p5 which was working perfectly before i slept was not coming up, i thought it was the battery at first, so i bought a desktop charger to boost it, to no avail, the phone doesn't come up at all, it vibrates when i insert the battery and try to put it on, but nothing shows on the screen. Please i need the stock rom of p5 to enable me flash it, pls.

1. when you boot, is TECNO written in white or blue
2. supply a gmail address for me to grant

Nothing comes up at all, the screen has not flashed any light since I noticed this issue, the only sign of life the phone has is just the vibration, nothing else.

[email protected]

Please guys, I am having the same issue and each time I tried getting the P5 on, it vibrates but with nothing on the screen at all. Please help me me out and here is my email [email protected]
Reply










Users browsing this thread:
1 Guest(s)