Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] V com driver not detecting phone

#1
(This post was last modified: 08-27-2016, 08:05 PM by ham_samm. )

Hello ? boss, please am having issue flashing my tecno f5

The v com Driver asked me to enable debugging on my device and my device is totally bricked which can't even power on

Kindly help please


Reply
#2
(08-27-2016, 07:58 PM)sammyboy014 Wrote: Hello ? boss, please am having issue flashing my tecno f5

The v com Driver asked me to enable debugging on my device and my device is totally bricked which can't even power on

Kindly help please


If you are installing the drivers via PDANET which is asking you to USB enable debugging on your phone, you can connect another working mtk phone. Or better still, manually install mtk usb vcom drivers. Link Here Mediatek USB VOM DRIVERS
Reply
#3
(08-27-2016, 07:58 PM)sammyboy014 Wrote: Hello ? boss, please am having issue flashing my tecno f5

The v com Driver asked me to enable debugging on my device and my device is totally bricked which can't even power on

Kindly help please

download the firmware @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
ensure to follow the guide and see the videos
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
(08-28-2016, 09:15 PM)Christianihechi Wrote:
(08-27-2016, 07:58 PM)sammyboy014 Wrote: Hello ? boss, please am having issue flashing my tecno f5

The v com Driver asked me to enable debugging on my device and my device is totally bricked which can't even power on

Kindly help please


If you are installing the drivers via PDANET which is asking you to USB enable debugging on your phone, you can connect another working mtk phone. Or better still, manually install mtk usb vcom drivers. Link Here Mediatek USB VOM DRIVERS

thanks sir,have done what you suggested and i successfully installed the v com driver,my challenge now is the phone isnt flashing

i followed the steps in the tutorial video
Reply
#5
(08-30-2016, 05:39 PM)sammyboy014 Wrote: thanks sir,have done what you suggested and i successfully installed the v com driver,my challenge now is the phone isnt flashing

i followed the steps in the tutorial video

Does it shiw any error or still doesnt connect
Does it make any sound when connected to pc?

Reply
#6
(08-30-2016, 06:15 PM)matybazz Wrote:
(08-30-2016, 05:39 PM)sammyboy014 Wrote: thanks sir,have done what you suggested and i successfully installed the v com driver,my challenge now is the phone isnt flashing

i followed the steps in the tutorial video

Does it shiw any error or still doesnt connect
Does it make any sound when connected to pc?

No sound  bro, nothing.

I followed the exact steps in the tutorial

after loading the scatter file I pressed download and I removed n inserted my battery, connected to the pc and waited according to the video and but nothing happened for abt minutes

Kindly help bosses
Reply
#7

No sound  bro, nothing.

I followed the exact steps in the tutorial

after loading the scatter file I pressed download and I removed n inserted my battery, connected to the pc and waited according to the video and but nothing happened for abt minutes

Kindly help bosses



From what I see, I think you still have issues with the driver installation. Can you please screenshot your device manager(from your pc), so I can see if the drivers were properly installed.
Reply
#8
(08-31-2016, 08:52 PM)Christianihechi Wrote:
No sound  bro, nothing.

I followed the exact steps in the tutorial

after loading the scatter file I pressed download and I removed n inserted my battery, connected to the pc and waited according to the video and but nothing happened for abt minutes

Kindly help bosses



From what I see, I think you still have issues with the driver installation. Can you please screenshot your device manager(from your pc), so I can see if the drivers were properly installed.

alright then
i checked my device manager,it was only 1 port i saw instead of 2
what could be wrong
Reply
#9
(09-01-2016, 11:16 AM)sammyboy014 Wrote:
(08-31-2016, 08:52 PM)Christianihechi Wrote:
No sound  bro, nothing.

I followed the exact steps in the tutorial

after loading the scatter file I pressed download and I removed n inserted my battery, connected to the pc and waited according to the video and but nothing happened for abt minutes

Kindly help bosses



From what I see, I think you still have issues with the driver installation. Can you please screenshot your device manager(from your pc), so I can see if the drivers were properly installed.

alright then
i checked my device manager,it was only 1 port i saw instead of 2
what could be wrong

I don't understand what you mean by only 1 port. Just go to your device manager, under ports, check if you have those MTK VCOM drivers in the image I attached.

Attached Files
.jpg   Installed MTK USB VCOM DRIVERS.jpg (Size: 144.53 KB / Downloads: 4)
Reply
#10
(This post was last modified: 09-01-2016, 12:33 PM by ham_samm. )
(09-01-2016, 11:39 AM)Christianihechi Wrote:
(09-01-2016, 11:16 AM)sammyboy014 Wrote:
(08-31-2016, 08:52 PM)Christianihechi Wrote:
No sound  bro, nothing.

I followed the exact steps in the tutorial

after loading the scatter file I pressed download and I removed n inserted my battery, connected to the pc and waited according to the video and but nothing happened for abt minutes

Kindly help bosses



From what I see, I think you still have issues with the driver installation. Can you please screenshot your device manager(from your pc), so I can see if the drivers were properly installed.

alright then
i checked my device manager,it was only 1 port i saw instead of 2
what could be wrong

I don't understand what you mean by only 1 port. Just go to your device manager, under ports, check if you have those MTK VCOM drivers in the image I attached.

I can't view the attached file it gave me 4 options, saying m trying to view an administrative file n so on

M talking about d vcom drivers port according 2 the video [there are 2 ports] but I only have a port

Attached Files
.png   Screenshot_2016-09-01-12-18-41.png (Size: 147.53 KB / Downloads: 1)
Reply










Users browsing this thread:
1 Guest(s)