Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] bricked my tecno p9 tab while xhanging d font using fonter pro

#21

(03-05-2015, 11:21 AM)tolumichael Wrote: I wasn't able to flash it I don't knw wat caused it....it was like d fone didn't connect....pls wat can I do next

please, attach a picture of what it shows when you try booting the phone


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#22
I don't knw Hw to attach d picture ....av tried BT am nt getting it

Sent from my MTN [email protected] S720i using Hovatek mobile
Reply
#23
(03-11-2015, 12:59 PM)tolumichael Wrote: I don't knw Hw to attach d picture ....av tried BT am nt getting it

Sent from my MTN [email protected] S720i using Hovatek mobile


Click Reply. when the reply page opens, scroll down till you see

Code:
Attachments You are currently using x MB of your allocated attachment usage (Unlimited) [View My Attachments]   New Attachment:

Use the Choose file button to select a picture then click Add Attachmnet to upload

Please, check your PM inbox , i sent you a message
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#24

.jpg   tecno.jpg (Size: 411.75 KB / Downloads: 6)
(03-11-2015, 02:39 PM)hovatek Wrote:
(03-11-2015, 12:59 PM)tolumichael Wrote: I don't knw Hw to attach d picture ....av tried BT am nt getting it

Sent from my MTN [email protected] S720i using Hovatek mobile


Click Reply. when the reply page opens, scroll down till you see


Code:
Attachments You are currently using x MB of your allocated attachment usage (Unlimited) [View My Attachments]   New Attachment:

Use the Choose file button to select a picture then click Add Attachmnet to upload

Please, check your PM inbox , i sent you a message
Reply
#25
it displays dis after displaying d tecno logo

Attached Files
.jpg   IMG_20150311_152013.JPG (Size: 411.43 KB / Downloads: 2)
Reply
#26
after DAT it turns off....if I plug in d charger , it still display d same thing BT it displays continuously i.e after switching off it comes on again and displays d same tin
Reply
#27
pls sir reply ASAP ....
Reply
#28
(This post was last modified: 03-11-2015, 07:11 PM by hovatek. )
(03-11-2015, 03:26 PM)tolumichael Wrote: after DAT it turns off....if I plug in d charger , it still display d same thing BT it displays continuously i.e after switching off it comes on again and displays d same tin
it would appear your friend did some factory reset on the phone. read  https://forum.hovatek.com/thread-493.html

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#29
d tab is using a non-removable battery..so wat will I do.....itz nt possible for me to remove d battery
Reply
#30
(03-11-2015, 10:36 PM)tolumichael Wrote: d tab is using a non-removable battery..so wat will I do.....itz nt possible for me to remove d battery

power it off for 5 minutes in that case. let me know if it persists
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)