Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

X-bo 02 "HTC BOOTANIMATION CLONE"

#1

Hi Hovatek, thanks for your great work. Please i have a problem with my X-bo 02 htc bootanimation clone. It started with being very slow when the data is turn on and was not even responding to touch, so i had to download an updated OFW from needrom.com which i used in flashing the phone and since then it refused to on but has a detect sound on system when connected with usb cable. I have tried to flash it with another clone rom "x-bo 02 sony bootanimation clone" but it says "broom cannot pass boot start command! possibly power up to early" it's till responding to connection sound when click on download on flashtool but it wont run the file again. Please what can i do to revive it since its semi bricked. Thanks


Reply
#2
(This post was last modified: 08-30-2016, 06:10 PM by matybazz. )
(08-30-2016, 05:28 PM)gadgetdav Wrote: Hi Hovatek, thanks for your great work. Please i have a problem with my X-bo 02 htc bootanimation clone. It started with being very slow when the data is turn on and was not even responding to touch, so i had to download an updated OFW from needrom.com which i used in flashing the phone and since then it refused to on but has a detect sound on system when connected with usb cable. I have tried to flash it with another clone rom "x-bo 02 sony bootanimation clone" but it says "broom cannot pass boot start command! possibly power up to early" it's till responding to connection sound when click on download on flashtool but it wont run the file again. Please what can i do to revive it since its semi bricked. Thanks

The first firmware you flashed did it flash to completion with the green tick?
You can try this too https://forum.hovatek.com/thread-12565.html
Reply
#3
matybazzgadgetdavHi Hovatek, thanks for your great work. Please i have a problem with my X-bo 02 htc bootanimation clone. It started with being very slow when the data is turn on and was not even responding to touch, so i had to download an updated OFW from needrom.com which i used in flashing the phone and since then it refused to on but has a detect sound on system when connected with usb cable. I have tried to flash it with another clone rom "x-bo 02 sony bootanimation clone" but it says "broom cannot pass boot start command! possibly power up to early" it's till responding to connection sound when click on download on flashtool but it wont run the file again. Please what can i do to revive it since its semi bricked. ThanksThe first firmware you flashed did it flash to completion with the green tick? You can try this too https://forum.hovatek.com/thread-12565.html
Yes. It flashed to completion
Reply
#4
(08-30-2016, 07:01 PM)gadgetdav Wrote: Yes. It flashed to completion

Send a screenshot of the error that pops up
Reply
#5
(08-30-2016, 05:28 PM)gadgetdav Wrote: Hi Hovatek, thanks for your great work. Please i have a problem with my X-bo 02 htc bootanimation clone. It started with being very slow when the data is turn on and was not even responding to touch, so i had to download an updated OFW from needrom.com which i used in flashing the phone and since then it refused to on but has a detect sound on system when connected with usb cable. I have tried to flash it with another clone rom "x-bo 02 sony bootanimation clone" but it says "broom cannot pass boot start command! possibly power up to early" it's till responding to connection sound when click on download on flashtool but it wont run the file again. Please what can i do to revive it since its semi bricked. Thanks


If the error above is what you are getting, "brom cannot pass boot start command! possibly power up too early, you can try this simple tip: you should try flashing without battery or bridge the battery, then reinsert it to the phone and try flashing again. The error shows the phone is trying to power up or still running instead of being in flashmode.

Reply
#6
(08-31-2016, 01:32 PM)Christianihechi Wrote: Have done that but its still same thing, please any idea of any rom that could match such case because i have downloaded so many roms patterning to x-bo 02, which are (V178_QHD_V2.0_20160126_1218_V1.0.4_COCLK_XX_V21E2_KIVI_O2, Sony_X-BO_O2_MTK6580_V5.1, R3-X-BO-O2, X-BO-O2, XBO V6 htc bootanimation) Those are 5 types of roms the XBO v6 with htc bootanimation rom gave me error that the chipset is not compatible, it is MT6572 while mine is MT6580. I'm confused Confused right now
Reply
#7
(09-01-2016, 05:44 PM)gadgetdav Wrote:
(08-31-2016, 01:32 PM)Christianihechi Wrote: Have done that but its still same thing, please any idea of any rom that could match such case because i have downloaded so many roms patterning to x-bo 02, which are (V178_QHD_V2.0_20160126_1218_V1.0.4_COCLK_XX_V21E2_KIVI_O2, Sony_X-BO_O2_MTK6580_V5.1, R3-X-BO-O2, X-BO-O2, XBO V6 htc bootanimation) Those are 5 types of roms the XBO v6 with htc bootanimation rom gave me error that the chipset is not compatible, it is MT6572 while mine is MT6580. I'm confused Confused right now

You should only flash any of the above roms with MT6580 because thats your chipset. But what is the current error the MT6580 roms are giving you?
Reply










Users browsing this thread:
1 Guest(s)