Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Sony xperia Z4 clone 4g lte

#1

Huh Hi I have a Sony xperia Z4 clone which bootloop and stay on"welcome" screen. I've tried factory reset but it does same thing. I have download the stock rom to flash with sp flash tool but it doesn't detect my phone when i connect. The battery is internal. I don't know how to do. Help me please


Reply
#2
(09-05-2016, 03:53 PM)tlo007 Wrote: Huh Hi I have a Sony xperia Z4 clone which bootloop and stay on"welcome" screen. I've tried factory reset but it does same thing. I have download the stock rom to flash with sp flash tool but it doesn't detect my phone when i connect. The battery is internal. I don't know how to do. Help me please
How did it really start boot looping and have you seen how to use spflashtool https://forum.hovatek.com/thread-159.html
Reply
#3
When i boot the phone it doesn't start. It stays on "welcome". I know how to use sp flash tool. I have already flash à tecno phone with it. The problem is that sp flash tool doesn't detect the Sony phone. I have installed all the driver and preloader. I don't know how to do
Reply
#4
(09-08-2016, 08:25 PM)tlo007 Wrote: When i boot the phone it doesn't start. It stays on "welcome". I know how to use sp flash tool. I have already flash à tecno phone with it. The problem is that sp flash tool doesn't detect the Sony phone. I have installed all the driver and preloader. I don't know how to do

Does you phone make any sound when you connect to pc?
Reply
#5
No. There is no sound
Reply
#6
(09-15-2016, 07:41 PM)tlo007 Wrote: No. There is no sound

If there is no sound try to change usb cord
Reply
#7
(09-08-2016, 08:25 PM)tlo007 Wrote: When i boot the phone it doesn't start. It stays on "welcome". I know how to use sp flash tool. I have already flash à tecno phone with it. The problem is that sp flash tool doesn't detect the Sony phone. I have installed all the driver and preloader. I don't know how to do

* how did you confirm that the phone is really a clone?
* can you boot to factory mode (vol down + power button) ?
Reply










Users browsing this thread:
1 Guest(s)