Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] lenovo A390

#1
Photo  (This post was last modified: 02-21-2015, 01:59 AM by partyman. )

Hi, I erase Apex Launcher and my Lenovo A390 don't start again. I try to reflash but I receive same errors as in picture attached. I try to wipe in recovery mode but nothing work for me. i appreciate any help.



Attached Files
.png   checksum error.png (Size: 102.97 KB / Downloads: 4)
Reply
#2
(02-21-2015, 01:49 AM)partyman Wrote: Hi, I erase Apex Launcher and my Lenovo A390 don't start again. I try to reflash but I receive same errors as in picture attached. I try to wipe in recovery mode but nothing work for me. i appreciate any help.

this ROM you're trying to flash, are you certain its for your exact phone model?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(02-21-2015, 10:32 AM)hovatek Wrote:
(02-21-2015, 01:49 AM)partyman Wrote: Hi, I erase Apex Launcher and my Lenovo A390 don't start again. I try to reflash but I receive same errors as in picture attached. I try to wipe in recovery mode but nothing work for me. i appreciate any help.

this ROM you're trying to flash, are you certain its for your exact phone model?

yes. i try stock firmware, I donwloaded from 3 different places same size same content.
Reply
#4
(This post was last modified: 02-23-2015, 04:44 PM by hovatek. )
(02-23-2015, 02:45 PM)partyman Wrote: yes. i try stock firmware, I donwloaded from 3 different places same size same content.
well, if all you deleted was a launcher then you can easily flash it back using adb. do you have the apex launcher or go laucher apk there? And do you have adb detup on your PC?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(02-23-2015, 04:42 PM)hovatek Wrote:
(02-23-2015, 02:45 PM)partyman Wrote: yes. i try stock firmware, I donwloaded from 3 different places same size same content.
well, if all you deleted was a launcher then you can easily flash it back using adb. do you have the apex launcher or go laucher apk there? And do you have adb detup on your PC?

no I don't have. what is adb detup? I wipe lot's of things from from the phone, I think I need a new clean intsall if is possible.
Reply
#6
(This post was last modified: 02-23-2015, 08:53 PM by hovatek. )
(02-23-2015, 07:32 PM)partyman Wrote: no I don't have. what is adb detup? I wipe lot's of things from from the phone, I think I need a new clean intsall if is possible.
ok. can I have a link to once of the sources you downloaded the stock ROM from (found a source @ https://hovatek.com/redirect.php?link=ht...rom-models )?
and have you tried both SP flash tool version 3 and 5?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(02-23-2015, 08:51 PM)hovatek Wrote:
(02-23-2015, 07:32 PM)partyman Wrote: no I don't have. what is adb detup? I wipe lot's of things from from the phone, I think I need a new clean intsall if is possible.
ok. can I have a link to once of the sources you downloaded the stock ROM from (found a source @ https://hovatek.com/redirect.php?link=ht...rom-models )?
and have you tried both SP flash tool version 3 and 5?

yes this was the first place where I go. I donwload all sp flash tools, and try, same answer.
Reply
#8
(02-24-2015, 01:35 PM)partyman Wrote: yes this was the first place where I go. I donwload all sp flash tools, and try, same answer.

apparently, there's something wrong with the backups.probably getting corrupted during download. try get from another source or download to a different device and try again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(02-24-2015, 03:30 PM)hovatek Wrote:
(02-24-2015, 01:35 PM)partyman Wrote: yes this was the first place where I go. I donwload all sp flash tools, and try, same answer.

apparently, there's something wrong with the backups.probably getting corrupted during download. try get from another source or download to a different device and try again

i try from various places, same result. try on 2 pc. same result,
Reply
#10
(This post was last modified: 02-24-2015, 06:10 PM by hovatek. )
(02-24-2015, 05:15 PM)partyman Wrote: i try from various places, same result. try on 2 pc. same result,
let me see a screenshot of the error on both sp flash tool v 3 and 5
Also, can the phone enter fastboot?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)