Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Innjoo F2

#1

Innjoo F2 not displaying after flashing, system detects the storage I downloaded the files here, the 2 files, the one for wiselinktool and sp tools. Pls any solution.

Sent from my Infinix-X600 using Hovatek mobile


Reply
#2
(09-07-2016, 05:47 PM)Dave Wrote: Innjoo F2 not displaying after flashing, system detects the storage I downloaded the files here, the 2 files, the one for wiselinktool and sp tools. Pls any solution.

Sent from my Infinix-X600 using Hovatek mobile
Does it show any sign of life?
like does it vibrate when you try to power on?
Reply
#3
(09-07-2016, 05:47 PM)Dave Wrote: Innjoo F2 not displaying after flashing, system detects the storage I downloaded the files here, the 2 files, the one for wiselinktool and sp tools. Pls any solution.

Sent from my Infinix-X600 using Hovatek mobile

What's the exact error message?
Reply
#4
The flashing was successful, it just that the fone is not displaying anything on the screen, but it's on.

Sent from my Infinix-X600 using Hovatek mobile
Reply
#5
(09-13-2016, 09:50 PM)Dave Wrote: The flashing was successful, it just that the fone is not displaying anything on the screen, but it's on.

Sent from my Infinix-X600 using Hovatek mobile

Do you have access to a working phone of same model?
Reply
#6
(09-13-2016, 09:50 PM)Dave Wrote: The flashing was successful, it just that the fone is not displaying anything on the screen, but it's on.

Sent from my Infinix-X600 using Hovatek mobile

Flash only lk.bin from the Sp flash tool format
Reply
#7
(09-14-2016, 06:12 PM)matybazz Wrote:
(09-13-2016, 09:50 PM)Dave Wrote: The flashing was successful, it just that the fone is not displaying anything on the screen, but it's on.

Sent from my Infinix-X600 using Hovatek mobile

Do you have access to a working phone of same model
nope i dont have.
Reply
#8
(09-15-2016, 10:24 AM)hovatek Wrote:
(09-13-2016, 09:50 PM)Dave Wrote: The flashing was successful, it just that the fone is not displaying anything on the screen, but it's on.

Sent from my Infinix-X600 using Hovatek mobile

Flash only lk.bin from the Sp flash tool format
the files contains no  lk.bin ,is there any other name for it?
Reply
#9
(This post was last modified: 09-16-2016, 10:36 AM by matybazz. )
(09-16-2016, 09:32 AM)Dave Wrote: the files contains no  lk.bin ,is there any other name for it?

Se d a screenshot of the files in the firmware folder
Reply
#10
(This post was last modified: 09-16-2016, 10:39 AM by X3non. )
...
you can also check for "uboot.bin"
its the same as lk.bin
Reply










Users browsing this thread:
2 Guest(s)