Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] No access to file from lollipop after upgrade to XOS on infinix zero 3

#1

After I upgraded my infinix Zero 3 to the new official XOS, all the files from my previous lollipop OS has not being accessible but its taking the space on the internal memory. pls help me. I have some important files there.
Thanks



Attached Files
.png   Screenshot_20160910-021721.png (Size: 214.77 KB / Downloads: 0)
Reply
#2
(This post was last modified: 09-13-2016, 01:18 PM by hovatek. )
(09-10-2016, 02:23 AM)shina2010 Wrote: After I upgraded my infinix Zero 3 to the new official XOS, all the files from my previous lollipop OS has not being accessible but its taking the space on the internal memory. pls help me. I have some important files there.
Thanks

Try using a root browser like ES file explorer or ROM Toolbox lite to navigate to your internal storage /data and /cache
Reply
#3
(09-10-2016, 11:45 AM)hovatek Wrote:
(09-10-2016, 02:23 AM)shina2010 Wrote: After I upgraded my infinix Zero 3 to the new official XOS, all the files from my previous lollipop OS has not being accessible but its taking the space on the internal memory. pls help me. I have some important files there.
Thanks

Try using a root browser like ES file explorer or ROM Toolbox lite to navigate to your internal storage


Thanks for replying my message team hovatek.
I installed the update through TF card method, after that the OS only recognizes the free space from my previous OS lollipop as the total space. The files from the previous OS are still taking up space but they are not accessible as in I can't even see them even after rooting and giving the explorer all possible permission. what can I do please?
Reply
#4
(09-10-2016, 05:43 PM)shina2010 Wrote: ...what can I do please?

enable hidden files / folders to be sure the files aren't hidden
also,
* how did you confirm that your old files are still using up free space?
* are you trying to recover the files OR the missing free space?
Reply
#5
(09-10-2016, 10:56 PM)X3non Wrote:
(09-10-2016, 05:43 PM)shina2010 Wrote: ...what can I do please?

enable hidden files / folders to be sure the files aren't hidden
also,
* how did you confirm that your old files are still using up free space?
* are you trying to recover the files OR the missing free space?

I have enabled showing of hidden files but still couldn't find it, even ES file explorer couldn't tell the folder that had all d space. whenever I check free space on my phone through explorer, I only see few mb left out of about 16gb. I'm trying to recover the files but I don't know what to do, please help?
Reply
#6
(09-11-2016, 12:32 AM)shina2010 Wrote: I have enabled showing of hidden files but still couldn't find it, even ES file explorer couldn't tell the folder that had all d space. whenever I check free space on my phone through explorer, I only see few mb left out of about 16gb. I'm trying to recover the files but I don't know what to do, please help?

Install storage Analyzer @ https://hovatek.com/redirect.php?link=ht...rive&hl=en
Lets see a breakdown of storage usage
Reply
#7
(09-11-2016, 06:16 PM)hovatek Wrote:
(09-11-2016, 12:32 AM)shina2010 Wrote: I have enabled showing of hidden files but still couldn't find it, even ES file explorer couldn't tell the folder that had all d space. whenever I check free space on my phone through explorer, I only see few mb left out of about 16gb. I'm trying to recover the files but I don't know what to do, please help?

Install storage Analyzer @ https://hovatek.com/redirect.php?link=ht...rive&hl=en
Lets see a breakdown of storage usage

Below is what I got with the app

Attached Files
.png   Screenshot_20160911-204739.png (Size: 247.55 KB / Downloads: 4)
Reply
#8
it has been resolved. Thanks guys
Reply
#9
(09-12-2016, 04:37 PM)shina2010 Wrote: it has been resolved. Thanks guys

it would be nice if you can post how you resolved the issue
* might help someone with same problem
Reply
#10
(09-12-2016, 08:02 PM)X3non Wrote:
(09-12-2016, 04:37 PM)shina2010 Wrote: it has been resolved. Thanks guys

it would be nice if you can post how you resolved the issue
* might help someone with same problem


Okay, I eventually found out that all my files were in a folder in the root folder....that's the reason my normal explorer and gallery couldn't access it. it was in a folder names media under another folder name data.

so it something like this /data/media/
Reply










Users browsing this thread:
1 Guest(s)