Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Mi tribe a500 network issue

#1

I bought mi tribe a500 from konga, the phone was delivered to me day before yesterday. But i notice that the phone don't receive network signal when i insert mtn, airtel or glo but in dual sim settings it indicates that there is mtn in the phone but no network signal.
Etisalat the only one that receive network signal always bring edge network signal despite the phone is in 3g only . i also notice that the imei number in the phone is different from the one at the panel of the phone, so i changed it to the one at panel of the phone still the problem persist.please help me.

Sent from my M2 using Hovatek mobile


Reply
#2
(09-10-2016, 06:46 AM)mrwonder Wrote: I bought mi tribe a500 from konga, the phone was delivered to me day before yesterday. But i notice that the phone don't receive network signal when i insert mtn, airtel or glo but in dual sim settings it indicates that there is mtn in the phone but no network signal.
Etisalat the only one that receive network signal always bring edge network signal despite the phone is in 3g only . i also notice that the imei number in the phone is different from the one at the panel of the phone, so i changed it to the one at panel of the phone still the problem persist.please help me.

Sent from my M2 using Hovatek mobile

I would return it but knowing how long that could take to resolve, lets consider fixing.
First, backup the firmware in scatter format using https://forum.hovatek.com/thread-13347.html or download the firmware online
Let me know which you do
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(09-10-2016, 12:06 PM)hovatek Wrote:
(09-10-2016, 06:46 AM)mrwonder Wrote: I bought mi tribe a500 from konga, the phone was delivered to me day before yesterday. But i notice that the phone don't receive network signal when i insert mtn, airtel or glo but in dual sim settings it indicates that there is mtn in the phone but no network signal.
Etisalat the only one that receive network signal always bring edge network signal despite the phone is in 3g only . i also notice that the imei number in the phone is different from the one at the panel of the phone, so i changed it to the one at panel of the phone still the problem persist.please help me.

Sent from my M2 using Hovatek mobile

I would return it but knowing how long that could take to resolve, lets consider fixing.
First, backup the firmware in scatter format using https://forum.hovatek.com/thread-13347.html or download the firmware online
Let me know which you do

The firmware is not available online

Sent from my M2 using Hovatek mobile
Reply
#4
(09-11-2016, 06:22 AM)mrwonder Wrote: The firmware is not available online

Sent from my M2 using Hovatek mobile

Go with the backup option then.
Backup in both .bin and scatter format
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
Oga hovatek I noticed that the imei number is not showing when i connect the phone with mtk droid tools and the imei/nvram is gray and unclickable

Sent from my mi-A500 using Hovatek mobile
Reply
#6
(09-11-2016, 10:19 PM)mrwonder Wrote: Oga hovatek I noticed that the imei number is not showing when i connect the phone with mtk droid tools and the imei/nvram is gray and unclickable

Sent from my mi-A500 using Hovatek mobile

You're to use Miracle box, not MTK Droid tools
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)