Hi, Guest! Login / Register    




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Infinix Zero dosent detect sim 1 again

#1

I have an infinix zero, I Just flashed it with a android 5.0 rom, (but when the phone was dead, I forcefully dragged the sim compartment out,  and I think it pulled one of the sim detecting spring )  it dosent detect  sim 1 again. Now am confused if it is  the rom that is causing it or the sim compartment is faulty..  (sim 2 working fine ) . Pls what's the problem and How to fix it. Thanks.


Reply
#2
(02-22-2015, 08:07 AM)Jonyboy Wrote: I have an infinix zero, I Just flashed it with a android 5.0 rom, (but when the phone was dead, I forcefully dragged the sim compartment out,  and I think it pulled one of the sim detecting spring )  it dosent detect  sim 1 again. Now am confused if it is  the rom that is causing it or the sim compartment is faulty..  (sim 2 working fine ) . Pls what's the problem and How to fix it. Thanks.

Go to Settings > About > Status > IMEI information
check if IMEI 1 & 2 have values
Reply
#3
I also got stacked with my IMEI flashing this 5.0 ROM and still can't fix my IMEI anyhow :'(
Reply
#4
(02-22-2015, 09:47 AM)p  hovatek Wrote:
(02-22-2015, 08:07 AM)Jonyboy Wrote: I have an infinix zero, I Just flashed it with a android 5.0 rom, (but when the phone was dead, I forcefully dragged the sim compartment out,  and I think it pulled one of the sim detecting spring )  it dosent detect  sim 1 again. Now am confused if it is  the rom that is causing it or the sim compartment is faulty..  (sim 2 working fine ) . Pls what's the problem and How to fix it. Thanks.

Go to Settings > About > Status > IMEI information
check if IMEI 1 & 2 have values.. 

Yes they both have values..

Attached Files
.png   Screenshot_2015-02-22-12-34-22.png (Size: 73.68 KB / Downloads: 4)
Reply
#5
(02-22-2015, 12:37 PM)Jonyboy Wrote: Yes they both have values..

Might be a hardware issue
1. Go to Settings > SIM management and lets see what it shows
2. Slide the notification bar and lets know the SIM error message
Reply
#6
(02-22-2015, 11:55 AM)destroyedx007 Wrote: I also got stacked with my IMEI flashing this 5.0 ROM and still can't fix my IMEI anyhow :'(

once you're able to get Baseband back then you have a really good shot at resolving it
Reply
#7
(This post was last modified: 02-22-2015, 04:31 PM by hovatek. )
(02-22-2015, 02:15 PM)hovatek Wrote:
(02-22-2015, 12:37 PM)Jonyboy Wrote: Yes they both have values..
Might be a hardware issue
1. Go to Settings > SIM management and lets see what it shows
2. Slide the notification bar and lets know the SIM error message
In the sim management it only show the detected sim I.e glo. 
It dosent show anything concerning the sim in the notification bar... but if I restart the phone it only shows sim 1 not detected 

Attached Files
.png   Screenshot_2015-02-22-14-30-11.png (Size: 111.45 KB / Downloads: 3)
Reply
#8
(02-22-2015, 02:36 PM)Jonyboy Wrote: In the sim management it only show the detected sim I.e glo. 
It dosent show anything concerning the sim in the notification bar... but if I restart the phone it only shows sim 1 not detected 

You might want to take it in for a hardware check
Reply
#9
Alright thanks
Reply
#10
Pls sir how can I fix it
Reply










Users browsing this thread:
1 Guest(s)