Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

GIONEE P2S STOCK ON BOOT

#1

Hello please i have a gionee p2s the phone stock on boot i flash it with sptool flashing complete but nothing changes, but one thing is that even if you format the phone with sptool and then on it it will still turn on

Sent from my TECNO L6 using Hovatek mobile


Reply
#2
(09-21-2016, 12:44 PM)Maizamani Wrote: Hello please i have a gionee p2s the phone stock on boot i flash it with sptool flashing complete but nothing changes, but one thing is that even if you format the phone with sptool and then on it it will still turn on

Sent from my TECNO L6 using Hovatek mobile
How did it start and have you tried factory reset in recovery and wiping eMMC in factory mode?
You can also format with miracle box
Reply
#3
(09-21-2016, 12:44 PM)Maizamani Wrote: Hello please i have a gionee p2s the phone stock on boot i flash it with sptool flashing complete but nothing changes, but one thing is that even if you format the phone with sptool and then on it it will still turn on

Sent from my TECNO L6 using Hovatek mobile

Sounds like a damaged emmc
Reply
#4
I don't know exactly how the problem started is someone that brought it to me, nd i even flash it with sptool nd then format it via recovery but nothing change

Sent from my TECNO L6 using Hovatek mobile
Reply
#5
(09-23-2016, 07:58 AM)Maizamani Wrote: I don't know exactly how the problem started is someone that brought it to me, nd i even flash it with sptool nd then format it via recovery but nothing change

Sent from my TECNO L6 using Hovatek mobile

have a phone technician replace the emmc chip
Reply










Users browsing this thread:
1 Guest(s)