Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] My MT6735 device gone dead after install ROM

#11

(09-29-2016, 12:57 PM)dilbroo Wrote: Initially phone and my phone are same to same models and have non removeable battery

For my own phone, when I download the previously backedup files, phone not connected in miracle box...

Which file I flash first, preloader or boot or system because we can select only one file at a time. If one by one plz suggest the order which one first.

Does the phone show a charging sign when you connect it to PC for flashing?


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
(10-02-2016, 07:58 AM)hovatek Wrote:
(09-29-2016, 12:57 PM)dilbroo Wrote: Initially phone and my phone are same to same models and have non removeable battery

For my own phone, when I download the previously backedup files, phone not connected in miracle box...

Which file I flash first, preloader or boot or system because we can select only one file at a time. If one by one plz suggest the order which one first.

Does the phone show a charging sign when you connect it to PC for flashing?
Yes it shows charging.
Reply
#13
(10-02-2016, 09:06 AM)dilbroo Wrote: Yes it shows charging.

Its a driver issue. Try using a different PC
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#14
(10-03-2016, 10:50 AM)hovatek Wrote:
(10-02-2016, 09:06 AM)dilbroo Wrote: Yes it shows charging.

Its a driver issue. Try using a different PC

i have made backup of same working phone from miracle box saving as scatter file. now plz how next step to flash this backup on dead phone?
Note: My dead phone, when i connect to laptop, its screen light turns on slightly but shows nothing on screen. how can i flash backup on this phone?
Reply
#15
(10-03-2016, 05:56 PM)dilbroo Wrote:
(10-03-2016, 10:50 AM)hovatek Wrote:
(10-02-2016, 09:06 AM)dilbroo Wrote: Yes it shows charging.

Its a driver issue. Try using a different PC

i have made backup of same working phone from miracle box saving as scatter file. now plz how next step to flash this backup on dead phone?
Note: My dead phone, when i connect to laptop, its screen light turns on slightly but shows nothing on screen. how can i flash backup on this phone?

I make two backups using miracle box...

1- using save as scatter file format
2-using without scater file means .bin format

After that I flash my dead phone by miracle box using .bin file format....it.successfly flashed but after this mobile turned on but cannot go from weiimi logo...
I turned on it by power button and volume up button to boot normal and fast boot but no success.

What can I do now...plz suggest?
Reply
#16
(09-29-2016, 12:57 PM)dilbroo Wrote:
(09-29-2016, 12:13 PM)hovatek Wrote:
(09-29-2016, 02:26 AM)dilbroo Wrote: i have tried  "Miracle_Loader_2.27A". but during backing up error occured checked as attached. After this the second working phone device also dead. I am toatally confused what to do.

>>>>When i have taken backup first time i tick save as scatter file and select all files for complete rom backup but after reading user data error for checksum plz check attached screenshot. After this i disconnect the phone and it was dead...After i press power+volume up key to boot the device and it successfully booted and power on...
>>>>After this i backup second time ticking the save as scatter file and then select only some files like boot, recovery and pre-loader and this time read the selected files successfully and done message come up but the bar was not complete it was 93%. I wait a long time to complete 100% but it cannot then i disconnect my phone and this time my second working phone also dead and not coming up by power+volume up key. i have lost my both devices. i donot know it will be come up again or not. please check all screen shots and suggest me what can i do now to recover my devices? can i find stock rom for my chipset devices from net or not?

my phone dected as CPU: MT6735 SW:0000 Ver: CA00
Please help me in this regard what can i do?

For the initially working phone, have you tried taking out and reinserting the battery?
For your own phone, try flashing only preloader, boot and system from the files you were able to backup using https://forum.hovatek.com/thread-14106.html

Initially phone and my phone are same to same models and have non removeable battery

For my own phone, when I download the previously backedup files, phone not connected in miracle box...

Which file I flash first, preloader or boot or system because we can select only one file at a time. If one by one plz suggest the order which one first.

1. To flash one file, launch Sp flash tool and locate where the scatter file in the stock rom u downloaded and extracted
2. U will see all the directory of the file path ... Untick
And tick the file we specify u to flash..
Reply
#17
(10-03-2016, 08:50 PM)dilbroo Wrote: I make two backups using miracle box...

1- using save as scatter file format
2-using without scater file means .bin format

After that I flash my dead phone by miracle box using .bin file format....it.successfly flashed but after this mobile turned on but cannot go from weiimi logo...
I turned on it by power button and volume up button to boot normal and fast boot but no success.

What can I do now...plz suggest?

already replied @ https://forum.hovatek.com/thread-15281.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#18
(10-04-2016, 01:04 PM)hovatek Wrote:
(10-03-2016, 08:50 PM)dilbroo Wrote: I make two backups using miracle box...

1- using save as scatter file format
2-using without scater file means .bin format

After that I flash my dead phone by miracle box using .bin file format....it.successfly flashed but after this mobile turned on but cannot go from weiimi logo...
I turned on it by power button and volume up button to boot normal and fast boot but no success.

What can I do now...plz suggest?

already replied @ https://forum.hovatek.com/thread-15281.html

When I run my working phone into recovery mode it successfuly bootup.

When I run my dead phone in recovery mode (which I flashed earlier successfully) it boot uo untill weiimi logo it canoot move forward even flashing was successfull. Why my dead phone not comming up.
Reply
#19
(10-04-2016, 07:35 PM)dilbroo Wrote: When I run my working phone into recovery mode it successfuly bootup.

When I run my dead phone in recovery mode (which I flashed earlier successfully) it boot uo untill weiimi logo it canoot move forward even flashing was successfull. Why my dead phone not comming up.

Please, stick to https://forum.hovatek.com/thread-15281.html to avoid confusion
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#20
after install rom you need to WAIT on that logo page. maybe it take very long for first used!!
Reply










Users browsing this thread:
1 Guest(s)