Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Infinix Hot Note 2 (X600) Hotspot and bluetooth not working

#1

Hello there,

Please I need help with my Infinix hot note 2 (X600) mobile phone. I have been using this phone for almost one year without issues. But suddenly, the bluetooth and hotspot stopped working. When i tap to turn on, it doesn't come on. 

It was working fine before now. This issue started about a week ago. 

Please help me as I feel handicapped at the moment. I always use my hotspot for work.


Reply
#2
(09-26-2016, 07:39 PM)verablue2000 Wrote: Hello there,

Please I need help with my Infinix hot note 2 (X600) mobile phone. I have been using this phone for almost one year without issues. But suddenly, the bluetooth and hotspot stopped working. When i tap to turn on, it doesn't come on. 

It was working fine before now. This issue started about a week ago. 

Please help me as I feel handicapped at the moment. I always use my hotspot for work.

see https://blog.hovatek.com/how-to-fix-an-a...t-turn-on/
Reply
#3
(09-26-2016, 07:39 PM)verablue2000 Wrote: Hello there,

Please I need help with my Infinix hot note 2 (X600) mobile phone. I have been using this phone for almost one year without issues. But suddenly, the bluetooth and hotspot stopped working. When i tap to turn on, it doesn't come on. 

It was working fine before now. This issue started about a week ago. 

Please help me as I feel handicapped at the moment. I always use my hotspot for work.

Go to Settings > About whats your build number?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
(This post was last modified: 09-27-2016, 10:43 AM by verablue2000. )
(09-27-2016, 09:57 AM)hovatek Wrote:
(09-26-2016, 07:39 PM)verablue2000 Wrote: Hello there,

Please I need help with my Infinix hot note 2 (X600) mobile phone. I have been using this phone for almost one year without issues. But suddenly, the bluetooth and hotspot stopped working. When i tap to turn on, it doesn't come on. 

It was working fine before now. This issue started about a week ago. 

Please help me as I feel handicapped at the moment. I always use my hotspot for work.

Go to Settings > About whats your build number?

X600-H532-A1-L-20160120
Reply
#5
(09-27-2016, 10:37 AM)verablue2000 Wrote: X600-H532-A1-L-20160120

Have you tried the other methods @ the guide? If none works then you might have to flash the firmware for your build.
* Note: With the X600, its important you stick to the firmware for your build
...Waiting for feedback on the other methods (except flashing)
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(09-28-2016, 09:08 AM)hovatek Wrote:
(09-27-2016, 10:37 AM)verablue2000 Wrote: X600-H532-A1-L-20160120

Have you tried the other methods @ the guide? If none works then you might have to flash the firmware for your build.
* Note: With the X600, its important you stick to the firmware for your build
...Waiting for feedback on the other methods (except flashing)

Hello, yes I have tried other methods and nothing worked. Please help me with a step by step guide on how to flash it. Thanks
Reply
#7
(This post was last modified: 09-28-2016, 05:06 PM by X3non. )
(09-28-2016, 12:46 PM)verablue2000 Wrote: Hello, yes I have tried other methods and nothing worked. Please help me with a step by step guide on how to flash it. Thanks

okay. referring to your build number "X600-H532-A1-L-20160120",
download stock rom @ https://hovatek.com/redirect.php?link=ht...151223.zip
...waiting
Reply
#8
(09-28-2016, 05:04 PM)X3non Wrote:
(09-28-2016, 12:46 PM)verablue2000 Wrote: Hello, yes I have tried other methods and nothing worked. Please help me with a step by step guide on how to flash it. Thanks

okay. referring to your build number "X600-H532-A1-L-20160120",
download stock rom @ https://hovatek.com/redirect.php?link=ht...151223.zip
...waiting

Thanks for replying. I have downloaded the stock ROM.

Waiting for the nect step

Reply
#9
(09-28-2016, 06:37 PM)verablue2000 Wrote: Thanks for replying. I have downloaded the stock ROM.

Waiting for the nect step

Now, make a dump of your firmware in scatter format using https://forum.hovatek.com/thread-13347.html
The plan is to flash only system.img from the firmware you downloaded after the dump
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
(09-29-2016, 11:41 AM)hovatek Wrote:
(09-28-2016, 06:37 PM)verablue2000 Wrote: Thanks for replying. I have downloaded the stock ROM.

Waiting for the nect step

Now, make a dump of your firmware in scatter format using https://forum.hovatek.com/thread-13347.html
The plan is to flash only system.img from the firmware you downloaded after the dump

Okay. Will get on that now. I'll let you know once i'm through
Reply










Users browsing this thread:
1 Guest(s)