Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] x-bo v6 display

#1

Pls I seriously need help..I flashed x-bo v6 phone with 3 different files, one of them can boot into recovery,one boots all the way,but I don't see anything on the screen,just blurry on black background. Pls I need the display fix. I read here that the solution has been found, Obynna pls help,anyone pls help. It is not the one with htc logo.


Reply
#2
(09-27-2016, 09:06 AM)EMMANUS Wrote: Pls I seriously need help..I flashed x-bo v6 phone with 3 different files, one of them can boot into recovery,one boots all the way,but I don't see anything on the screen,just blurry on black background. Pls I need the display fix. I read here that the solution has been found, Obynna pls help,anyone pls help. It is not the one with htc logo.

To fix the bank display, Try flashing only logo.bin and boot.img from the other firmware
refer to https://forum.hovatek.com/thread-1667.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(09-27-2016, 10:23 AM)hovatek Wrote:
(09-27-2016, 09:06 AM)EMMANUS Wrote: Pls I seriously need help..I flashed x-bo v6 phone with 3 different files, one of them can boot into recovery,one boots all the way,but I don't see anything on the screen,just blurry on black background. Pls I need the display fix. I read here that the solution has been found, Obynna pls help,anyone pls help. It is not the one with htc logo.

To fix the bank display, Try flashing only logo.bin and boot.img from the other firmware
refer to https://forum.hovatek.com/thread-1667.html

Thanks, I have done that,It is blinking 'movic' logo on the screen, and I can boot to the screen where I will select my boot mode, nothing else
Reply
#4
Thanks Hovatek, the complete Rom with the movic logo worked. Seems the first time I flashed it,the battery was low,or flashing the logo,and boot first helped,dunno. The x-bo v6 is not the htc type and the rom that worked for me is the second type on romkingz.com, not the one with locked archive. Thanks Hovatek team
Reply










Users browsing this thread:
1 Guest(s)