Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Camon C9 not booting after rooting attempt

#11

(10-01-2016, 03:13 PM)phunkypalace Wrote: try this rom first, https://docs.google.com/uc?id=0B5igkFEY8...t=download. it is quite large bro. 1gig plus.

As large as it is, I already downloaded it yesterday when the one I got on hovatek site didn't work. There's been a bit of improvement though. Initially, the flashing didn't show any problem.... But now, it shows "error set patti", something like that. Can I get any help on that?

Sent from my TECNO-C8 using Hovatek mobile


Reply
#12
(This post was last modified: 10-01-2016, 11:42 PM by debielink. )
(10-01-2016, 10:26 PM)debielink Wrote:
(10-01-2016, 03:13 PM)phunkypalace Wrote: try this rom first, https://docs.google.com/uc?id=0B5igkFEY8...t=download. it is quite large bro. 1gig plus.

As large as it is, I already downloaded it yesterday when the one I got on hovatek site didn't work. There's been a bit of improvement though. Initially, the flashing didn't show any problem.... But now, it shows "error set patti", something like that. Can I get any help on that?

Sent from my TECNO-C8 using Hovatek mobile

Another update. I searched online for the "error set patti" and I found that the error occurs in miracle box when you skip the preloader in flashing a device. So, I flashed every item in that Hovatek rom. It flashed completely but since then, the phone has been switching itself off and on. It never boots at all. It shows the tecno logo, switches off, comes on again to the logo and back off. Please, what again can I do to #bring back my phone#??!

Apart from the rom on Hovatek site, I also flashed C9-H535-B1-M-HiOS-20160601. Still the same thing. Phone switches off and on. Kindly help. Thank you

Sent from my TECNO-C8 using Hovatek mobile
Reply
#13
(09-30-2016, 01:03 PM)debielink Wrote: Good day Admin, I just bought a camon c9 yesterday and after following your tutorial on how to root, i unlocked the bootloader, flashed cwm recovery, and now my phone doesnt boot past tecno logo. I have downloaded the rom available on your site and flashed with miracle box. No success. It shows "done" after like a second when flashed with miracle box, but it doesnt flash anything. I also flashed with SP Flash tool but still no success. SP Flash Tool shows the "downloading DA" red line and completes at 100% but it never continues from there, only shows Brom Error : 0x3 (something like that). I am able to boot into the cwm recovery, but that doest provide any help.

Please help me. This phone is not even 24 hours old yet.

I doubt if you followed our own rooting guide @ https://forum.hovatek.com/thread-15268.html
Anyway, the Tecno C9 ROM you downloaded from us is a Miracle Box dump so put SP flash tool aside.
You're to flash the firmware using the guide @ https://forum.hovatek.com/thread-14106.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#14
(10-01-2016, 11:36 PM)debielink Wrote: Another update. I searched online for the "error set patti" and I found that the error occurs in miracle box when you skip the preloader in flashing a device. So, I flashed every item in that Hovatek rom. It flashed completely but since then, the phone has been switching itself off and on. It never boots at all. It shows the tecno logo, switches off, comes on again to the logo and back off. Please, what again can I do to #bring back my phone#??!

Apart from the rom on Hovatek site, I also flashed C9-H535-B1-M-HiOS-20160601. Still the same thing. Phone switches off and on. Kindly help. Thank you

Sent from my TECNO-C8 using Hovatek mobile

Boot into recovery mode and do a factory reset
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
(10-02-2016, 10:58 AM)hovatek Wrote:
(10-01-2016, 11:36 PM)debielink Wrote: Another update. I searched online for the "error set patti" and I found that the error occurs in miracle box when you skip the preloader in flashing a device. So, I flashed every item in that Hovatek rom. It flashed completely but since then, the phone has been switching itself off and on. It never boots at all. It shows the tecno logo, switches off, comes on again to the logo and back off. Please, what again can I do to #bring back my phone#??!

Apart from the rom on Hovatek site, I also flashed C9-H535-B1-M-HiOS-20160601. Still the same thing. Phone switches off and on. Kindly help. Thank you

Sent from my TECNO-C8 using Hovatek mobile

Boot into recovery mode and do a factory reset
Yeah. I would have done that but it no longer boots into recovery. When I try to boot into recovery, it just comes on shows the tecno logo, goes back off, turns back on. I have flashed 3 different roms but no luck. I have flashed C9-H535B1-M-160722V28, C9-H535-B1-M-HIOS-20160601 and C9_H535B1-M-160704V9. Are there still roms for C9 that I haven't tried?


Sent from my TECNO-C8 using Hovatek mobile
Reply
#16
(10-02-2016, 10:50 AM)hovatek Wrote:
(09-30-2016, 01:03 PM)debielink Wrote: Good day Admin, I just bought a camon c9 yesterday and after following your tutorial on how to root, i unlocked the bootloader, flashed cwm recovery, and now my phone doesnt boot past tecno logo. I have downloaded the rom available on your site and flashed with miracle box. No success. It shows "done" after like a second when flashed with miracle box, but it doesnt flash anything. I also flashed with SP Flash tool but still no success. SP Flash Tool shows the "downloading DA" red line and completes at 100% but it never continues from there, only shows Brom Error : 0x3 (something like that). I am able to boot into the cwm recovery, but that doest provide any help.

Please help me. This phone is not even 24 hours old yet.

I doubt if you followed our own rooting guide @ https://forum.hovatek.com/thread-15268.html
Anyway, the Tecno C9 ROM you downloaded from us is a Miracle Box dump so put SP flash tool aside.
You're to flash the firmware using the guide @ https://forum.hovatek.com/thread-14106.html

I actually didn't follow your rooting guide. I was on another site that re-directed to your site, but that was just about unlocking the bootloader. I just checked your guide now and realized I've not seen that before. My bad. Anyway, I have flashed 3 different roms but with no luck. I have flashed C9-H535B1-M-160722V28, C9-H535-B1-M-HIOS-20160601 and C9_H535B1-M-160704V9. For all of them, I have flashed the preloader as miracle box doesn't flash if I don't select preloader. When I try to boot into recovery, it just comes on shows the tecno logo, goes back off, turns back on. No matter what I do, it just keeps going off and on and back off and back on. Are there still roms for C9 that I haven't tried? 


Sent from my TECNO-C8 using Hovatek mobile
Reply
#17
Kai. This seems to be a bad time for a phone to go bad. The last time I had an issue and came here, I got fast responses and in about 24 hours, my issues were resolved. This time around, the responses have come so far apart that it's been a bit frustrating. I appreciate you guys o; don't misunderstand me. I only wish I got responses. I'll wait anyways.

Sent from my TECNO-C8 using Hovatek mobile
Reply
#18
(10-02-2016, 02:58 PM)debielink Wrote: I actually didn't follow your rooting guide. I was on another site that re-directed to your site, but that was just about unlocking the bootloader. I just checked your guide now and realized I've not seen that before. My bad. Anyway, I have flashed 3 different roms but with no luck. I have flashed C9-H535B1-M-160722V28, C9-H535-B1-M-HIOS-20160601 and C9_H535B1-M-160704V9. For all of them, I have flashed the preloader as miracle box doesn't flash if I don't select preloader. When I try to boot into recovery, it just comes on shows the tecno logo, goes back off, turns back on. No matter what I do, it just keeps going off and on and back off and back on. Are there still roms for C9 that I haven't tried? 


Sent from my TECNO-C8 using Hovatek mobile

I need you to stick to our Miracle Box dump @ https://forum.hovatek.com/thread-311.html
Format then flash using Miracle Box @ https://forum.hovatek.com/thread-14106.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#19
(10-04-2016, 09:19 AM)hovatek Wrote:
(10-02-2016, 02:58 PM)debielink Wrote: I actually didn't follow your rooting guide. I was on another site that re-directed to your site, but that was just about unlocking the bootloader. I just checked your guide now and realized I've not seen that before. My bad. Anyway, I have flashed 3 different roms but with no luck. I have flashed C9-H535B1-M-160722V28, C9-H535-B1-M-HIOS-20160601 and C9_H535B1-M-160704V9. For all of them, I have flashed the preloader as miracle box doesn't flash if I don't select preloader. When I try to boot into recovery, it just comes on shows the tecno logo, goes back off, turns back on. No matter what I do, it just keeps going off and on and back off and back on. Are there still roms for C9 that I haven't tried? 


Sent from my TECNO-C8 using Hovatek mobile

I need you to stick to our Miracle Box dump @ https://forum.hovatek.com/thread-311.html
Format then flash using Miracle Box @ https://forum.hovatek.com/thread-14106.html

Good day, Admin. The phone is not booting into recovery, so there is no way to format the phone. Or, is there any way to format it through miracle box? something like format and flash?
Reply
#20
(10-04-2016, 02:41 PM)debielink Wrote: Good day, Admin. The phone is not booting into recovery, so there is no way to format the phone. Or, is there any way to format it through miracle box? something like format and flash?

Tick Format all (Android) when flashing
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)