Hi, Guest! Login / Register




Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Development] How to root Tecno W3

#11

Please I geta download ok notification when I try flashing the recovery. But when Itry to boot into recovery by pressing power and volume button + together, it boots into a white and blue striped screen. And I remove the ba3 and put it back, it rebbots back into the stock recovery. I've flashed it repeatedly same result. Please help. Thanks


Reply
#12
sir how can I root Vodafone 300

Sent from my ALE-L02 using the Hovatek Forum App
Reply
#13
(05-07-2017, 12:35 AM)adnan mushtaq Wrote: sir how can I root Vodafone 300

Sent from my ALE-L02 using the Hovatek Forum App

Please, create a new thread for this
see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply
#14
(05-06-2017, 10:58 PM)walex1991 Wrote: Please I geta download ok notification when I try flashing the recovery. But when Itry to boot into recovery by pressing power and volume button + together, it boots into a white and blue striped screen. And I remove the ba3 and put it back, it rebbots back into the stock recovery. I've flashed it repeatedly same result. Please help. Thanks

What's your phone's Build Number?
Reply
#15
The download link to the TWRP recovery is broken (getting a 404 error)

Is there a mirror?
Reply
#16
(05-07-2017, 12:11 PM)inslee Wrote: The download link to the TWRP recovery is broken (getting a 404 error)

Is there a mirror?

Link fixed
Reply
#17
(05-07-2017, 11:46 AM)hovatek Wrote:
(05-06-2017, 10:58 PM)walex1991 Wrote: Please I geta download ok notification when I try flashing the recovery. But when Itry to boot into recovery by pressing power and volume button + together, it boots into a white and blue striped screen. And I remove the ba3 and put it back, it rebbots back into the stock recovery. I've flashed it repeatedly same result. Please help. Thanks

What's your phone's Build Number?

W3-H806A1-M-161230V103

Sent from my Infinix X506 using the Hovatek Forum App
Reply
#18
(05-07-2017, 10:00 PM)walex1991 Wrote: W3-H806A1-M-161230V103

Sent from my Infinix X506 using the Hovatek Forum App

You'll need a custom recovery for your exact Build.
Create a new thread for this issue and state your Build Number
see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply
#19
Thanks it worked for H806A1-M-161230V103 build. You guys are awesome. Thank you thank you I finally have root

Sent from my Infinix X506 using the Hovatek Forum App
Reply
#20
Can I root Tecno w3 without pc

Sent from my TECNO-W3 using Hovatek Forum
Reply










Users browsing this thread:
1 Guest(s)