Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] malfunctioning updated infinix Hot X507

#1

Hello admin,
Please, I updated my infinix Hot X507 to the recent version but it has been malfunctioning; I can't switch on the Bluetooth, WiFi and the battery also drain very fast. Please how can I reverse it back. Thanks


Reply
#2
(10-01-2016, 11:11 AM)[email protected] Wrote: Hello admin,
Please, I updated my infinix Hot X507 to the recent version but it has been malfunctioning; I can't switch on the Bluetooth, WiFi and the battery also drain very fast. Please how can I reverse it back. Thanks

First of all try doing factory reset and when still problem persists, then we can do any further thought
Reply
#3
Sir, I have done that. I copied everything from the phone to my laptop and restored it to factory settings and it started functioning well but when I transfer the data from laptop back to the phone, it will start malfunctioning. Please what should I do?
Reply
#4
(10-01-2016, 11:55 AM)ALBA Wrote:
(10-01-2016, 11:11 AM)[email protected] Wrote: Hello admin,
Please, I updated my infinix Hot X507 to the recent version but it has been malfunctioning; I can't switch on the Bluetooth, WiFi and the battery also drain very fast. Please how can I reverse it back. Thanks

First of all try doing factory reset and when still problem persists, then we can do any further thought
Sir, I have done that. I copied everything from the phone to my laptop and restored it to factory settings and it started functioning well but when I transfer the data from laptop back to the phone, it will start malfunctioning. Please what should I do?
Reply
#5
(This post was last modified: 10-02-2016, 07:14 AM by ALBA. )
(10-01-2016, 01:05 PM)[email protected] Wrote:
(10-01-2016, 11:55 AM)ALBA Wrote:
(10-01-2016, 11:11 AM)[email protected] Wrote: Hello admin,
Please, I updated my infinix Hot X507 to the recent version but it has been malfunctioning; I can't switch on the Bluetooth, WiFi and the battery also drain very fast. Please how can I reverse it back. Thanks

First of all try doing factory reset and when still problem persists, then we can do any further thought
Sir, I have done that. I copied everything from the phone to my laptop and restored it to factory settings and it started functioning well but when I transfer the data from laptop back to the phone, it will start malfunctioning. Please what should I do?

Ok now you need to flash the rom but flash only system.img only but u must format the phone system.img then u reflash it back...

Link to stock rom.
https://forum.hovatek.com/thread-533.html

How to flash https://forum.hovatek.com/thread-159.html

Waiting for u..
Good Luck
Reply
#6
(10-01-2016, 01:00 PM)[email protected] Wrote: Sir, I have done that. I copied everything from the phone to my laptop and restored it to factory settings and it started functioning well but when I transfer the data from laptop back to the phone, it will start malfunctioning. Please what should I do?

how and what did you backup?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)