Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] I think i bricked my Lenovo A606

#11

(10-15-2016, 02:13 AM)trueno@zth Wrote: Continually...or detect around 2sec then disconnect itself then ard 10sec it detect it back..non stop..does my cable patch correctly?

this could point at a USB cord, power problem on the phone or hardware malfunction
What does the phone get detected as under Device Manager


Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#12
Mediatek usb port (com9)
Reply
#13
(10-17-2016, 02:09 AM)trueno@zth Wrote: Mediatek usb port (com9)

Once it appears, quickly right-click it and select Update driver software
follow the connection-disconnection fix @ https://forum.hovatek.com/thread-439.html
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#14
Should i take out the patching(grd to colo) first?
Reply
#15
(10-18-2016, 10:40 AM)trueno@zth Wrote: Should i take out the patching(grd to colo) first?

Not yet
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#16
(10-17-2016, 11:47 AM)hovatek Wrote:
(10-17-2016, 02:09 AM)trueno@zth Wrote: Mediatek usb port (com9)

Once it appears, quickly right-click it and select Update driver software
follow the connection-disconnection fix @ https://forum.hovatek.com/thread-439.html

I cant update drivers,once i saw the phone detected i quickly update to mediatek preloader its says successfully but it still remain mediatek usb port.i've already disable signature driver on safe mode before it.
Reply
#17
(10-20-2016, 03:09 AM)trueno@zth Wrote: I cant update drivers,once i saw the phone detected i quickly update to mediatek preloader its says successfully but it still remain mediatek usb port.i've already disable signature driver on safe mode before it.

Try flashing again.
It should change to preloader once you connect the switched off phone
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#18
No luck..still failed...after running 100%DA and error 4032..
Reply
#19
(10-21-2016, 05:06 AM)trueno@zth Wrote: No luck..still failed...after running 100%DA and error 4032..

three possibilities
1. Wrong flash settings
2. Incompatible firmware
3. Bad emmc chip

First, attach a full screenshot of the error message
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#20
(10-21-2016, 04:14 PM)hovatek Wrote:
(10-21-2016, 05:06 AM)trueno@zth Wrote: No luck..still failed...after running 100%DA and error 4032..

three possibilities
1.  Wrong flash settings
2. Incompatible firmware
3. Bad emmc chip

First, attach a full screenshot of the error message

i've use sptool version 5.1628..now become error 0xfc0.. help..

Attached Files
.jpg   error 1234.jpg (Size: 222.33 KB / Downloads: 3)
Reply










Users browsing this thread:
1 Guest(s)