Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] I think i bricked my Lenovo A606

#1
Sad  (This post was last modified: 10-01-2016, 04:33 PM by [email protected]. )

Hi,

i try to update my phone firmware, so i follow the guide to use sptool to flash it. but after DA download 100%, it shows me error 4032,even sometimes 0xfc0 error. but the wierd thing is, the usb keep detect and undetect itself, so i don;t know what's goin o..help me please...please save my phone Sad

Now the phone is totally down, no power, no display, no charging picture. HELP!!



Attached Files
.jpg   2.jpg (Size: 230.54 KB / Downloads: 2)
.jpg   1.jpg (Size: 87.84 KB / Downloads: 2)
Reply
#2
(10-01-2016, 04:30 PM)[email protected] Wrote: Hi,

i try to update my phone firmware, so i follow the guide to use sptool to flash it. but after DA download 100%, it shows me error 4032,even sometimes 0xfc0 error. but the wierd thing is, the usb keep detect and undetect itself, so i don;t know what's goin o..help me please...please save my phone Sad

Now the phone is totally down, no power, no display, no charging picture. HELP!!

Flashing got interrupted, see https://forum.hovatek.com/thread-808.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
But before the phone bricked..it was 100% charged!i still need to connect it to usb charger??anyway thanks for ur respond..
Reply
#4
(10-03-2016, 03:11 PM)[email protected] Wrote: But before the phone bricked..it was 100% charged!i still need to connect it to usb charger??anyway thanks for ur respond..

As the guide instructs, take out the battery if you can or keep charging
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
I tried to take out battery but still no luck..will try to charge it again...

Reply
#6
I've charged my phone a week now..but still cant power on..help...
Reply
#7
(This post was last modified: 10-12-2016, 09:40 AM by hovatek. )
(10-12-2016, 02:28 AM)[email protected] Wrote: I've charged my phone a week now..but still cant power on..help...

1. Were you able to take out the battery
2. Hold the power button then connect the phone to your AC adapter
3. Try flashing again

You might have to consider a mother board jumper (see https://forum.hovatek.com/thread-14135.html )
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(This post was last modified: 10-14-2016, 10:34 AM by [email protected]. )
I've connect 1 cable from ground to colo while battery is taken out..but when i connect to pc it keep showing connect and disconnect..what should i do??

Attached Files
.jpg   gnd to colo.jpg (Size: 263.35 KB / Downloads: 2)
Reply
#9
(10-14-2016, 10:06 AM)[email protected] Wrote: I've connect 1 cable from ground to colo while battery is taken out..but when i connect to pc it keep showing connect and disconnect..what should i do??

does it make the connection-disconnection sound once or continually?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
(10-14-2016, 03:49 PM)hovatek Wrote:
(10-14-2016, 10:06 AM)[email protected] Wrote: I've connect 1 cable from ground to colo while battery is taken out..but when i connect to pc it keep showing connect and disconnect..what should i do??

does it make the connection-disconnection sound once or continually?

Continually...or detect around 2sec then disconnect itself then ard 10sec it detect it back..non stop..does my cable patch correctly?
Reply










Users browsing this thread:
1 Guest(s)