Hi, Guest! Login / Register




Thread Rating:
  • 3 Vote(s) - 4.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Custom ROM] Keslar Custom ROM for Tecno M3 By Hovatek (Tested & Working)

#21
(This post was last modified: 09-01-2016, 10:34 AM by hovatek. )

Hi all, congratulations to the devs for a great job yall been doing to revolutionize the android as well as the tecno world. lets get to the point now, after the installation of this rom, everything was good. Later I tried to factory resset my device from inside new rom, thats when everything went bad for me. the device keeps booting on itself right after the tecno logo, there is an android robot keep appearing. help pleasee....


Reply
#22
(05-28-2014, 03:05 PM)kevo30 Wrote: Hi all, congratulations to the devs for a great job yall been doing to revolutionize the android as well as the tecno world. lets get to the point now, after the installation of this rom, everything was good. Later I tried to factory resset my device from inside new rom, thats when everything went bad for me. the device keeps booting on itself right after the tecno logo, there is an android robot keep appearing. help pleasee....

Simply remove the battery for 1 minute then slot it back in and boot the phone. Leave it to complete the process, your phone will come on normally. just be patient. Next time, wipe your phone from recovery mode, not from settings
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#23
THANKS MAN
Reply
#24
(05-28-2014, 03:41 PM)hovatek Wrote:
(05-28-2014, 03:05 PM)kevo30 Wrote: Hi all, congratulations to the devs for a great job yall been doing to revolutionize the android as well as the tecno world. lets get to the point now, after the installation of this rom, everything was good. Later I tried to factory resset my device from inside new rom, thats when everything went bad for me. the device keeps booting on itself right after the tecno logo, there is an android robot keep appearing. help pleasee....

Simply remove the battery for 1 minute then slot it back in and boot the phone. Leave it to complete the process, your phone will come on normally. just be patient. Next time, wipe your phone from recovery mode, not from settings

Thanks for the help, but I've tried to remove the battery several time in varied time interval and unfortunately no hopeHuh
Reply
#25
(05-29-2014, 01:40 PM)kevo30 Wrote: Thanks for the help, but I've tried to remove the battery several time in varied time interval and unfortunately no hopeHuh

Please describe what exactly it's showing
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#26
(04-28-2014, 03:40 AM)hovatek Wrote: No, it wont work on your L3. We're working on the Keslar ROM for L3

pls we nid custom rom for l3. Pls. I flashed dis rom for m3. I like it very much but i dislike d transition type
Reply
#27
(05-07-2014, 11:25 PM)temizeee Wrote: Working perfectly now...spflash tool,backup of a working tecno m3 made wif mtkdroid tool,some nice driver solved dz ish....am happy d phn detect sim now n ma imei is back...keslar rom on point

pls how did you flash ur stock rom for Tecno m3?
Reply
#28
(This post was last modified: 06-13-2014, 08:26 AM by hovatek. )
Just flashed the keslar Rom and its working. Thanks so much to the developers i hope to get
updates to version 4.3 and 4.4. i cant wait to see this keep up the spirit. M fully a member to this forum thnks again team hovatek
Reply
#29
(This post was last modified: 09-01-2016, 10:38 AM by hovatek. )
Nice ROM using on my s3 and thumbs up for the cool build.prop tweaks even though some don't work they are the best.
Reply
#30
Hovatek,

Looking for one for tecno H5.
Reply










Users browsing this thread:
1 Guest(s)