Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] innjoo f2 tab

#1

please my innjoo f2 always hang and restart after 1 minut ... I flashed it and is still doing the same. what will I do please


Reply
#2
(10-02-2016, 10:35 AM)Ajibola Jude Wrote: please my innjoo f2 always hang and restart after 1 minut ... I flashed it and is still doing the same. what will I do please

Format it before flashing without ticking preloaded.bin

Waiting for ur reply
Reply
#3
(10-02-2016, 10:35 AM)Ajibola Jude Wrote: please my innjoo f2 always hang and restart after 1 minut ... I flashed it and is still doing the same. what will I do please

How did you flash it and with which firmware?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
(This post was last modified: 10-04-2016, 09:10 PM by Ajibola Jude. )
(10-03-2016, 11:18 AM)hovatek Wrote:
(10-02-2016, 10:35 AM)Ajibola Jude Wrote: please my innjoo f2 always hang and restart after 1 minut ... I flashed it and is still doing the same. what will I do please

How did you flash it and with which firmware?

when I flashed with INNJOO_F2_MTK6582_SCATTER.zip using wiselink tools it hang and restart after 1 minut and when I flashed with'' MT6582_Android_scatter_emmc.txt'' using Sp flash it will not boot complete it only display innjoo and then android
Reply
#5
(10-04-2016, 09:08 PM)Ajibola Jude Wrote: when I flashed with INNJOO_F2_MTK6582_SCATTER.zip using wiselink tools it hang and restart after 1 minut and when I flashed with'' MT6582_Android_scatter_emmc.txt'' using Sp flash it will not boot complete it only display innjoo and then android

have you tried a factory reset in recovery mode and emmc wipe in factory mode?

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(10-05-2016, 09:34 AM)hovatek Wrote:
(10-04-2016, 09:08 PM)Ajibola Jude Wrote: when I flashed with INNJOO_F2_MTK6582_SCATTER.zip  using wiselink tools it hang and restart after 1 minut  and when I flashed with'' MT6582_Android_scatter_emmc.txt'' using Sp flash  it will not boot complete it only display innjoo and then android

have you tried a factory reset in recovery mode and emmc wipe in factory mode?

it wouldn't boot into recovery or factory mode, and since I flashed with ticking only preloader bin it only shows white screen
and after one day, it does not even show charging or recongnized on my pc any more
please help
Reply
#7
(10-22-2016, 01:30 AM)Ajibola Jude Wrote: it wouldn't boot into recovery or factory mode, and since I flashed with ticking only preloader bin it only shows white screen
and after one day, it does not even show charging or recongnized on my pc any more
please help

have you tried having the battery taken out?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
yes I took the battery out and put back is still charging or recognize by pc
Reply
#9
(10-22-2016, 08:24 PM)Ajibola Jude Wrote: yes I took the battery out and put back is still charging or recognize by pc

you might have to ground some points.
refer to https://forum.hovatek.com/thread-11802.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)