Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] MTN smartmini S620 Double Wahala

#1

After my phone had been fixed by MTN and returned to me, ave been facing several issues bothering me.

1. I can't select WCDMA only as network mode on my phone, if I tries that, my network bars will goes off without returning and never av network to use but if I select GSM / WCDMA, network bars will come again and the network will be E of sometimes change to H +. So if I want to use 3G network to browse, I will navigate to "Setting~ Mobile Network~ Network Operator" then I search manually and select 3G network. And it doesn't last before it goes back to 2G. [this effect started after MTN fixed phone ]

2. Help on how to unlock my MTN Smartmini S620 first sim slot from using only MTN sim only.

3. Can 3G network be ported to second sim of an android that has no option for 3G network for usage e. g Tecno L3

4. How can we have Clockworkmode recovery.img for MTN Smartmini S620

5. still coming.................


Reply
#2
(02-23-2015, 12:33 PM)Tejrooney Wrote: After my phone had been fixed by MTN and returned to me,  ave been facing several issues bothering me.

1.  I can't select WCDMA only as network mode on my phone, if I tries that, my network bars will goes off without returning and never av network to use but if I select GSM / WCDMA, network bars will come again and the network will be E  of sometimes change to H +.  So if  I want to use 3G network  to browse, I will navigate to "Setting~ Mobile Network~ Network Operator" then I search manually and select 3G network. And it doesn't last before it goes back to 2G. [this effect started after MTN fixed phone ]

2.  Help on how to unlock my MTN Smartmini S620  first sim slot from using only MTN sim only.  

3.  Can 3G network be ported to  second sim of an android that has no option for 3G network for usage  e. g Tecno L3

4.  How can we have Clockworkmode recovery.img for MTN Smartmini S620

5.  still coming.................

1. It could be an antenna (hardware) or firmware issue. Flashing a stock ROM should rule out firmware
2. We've not worked on this yet but will do and release a tutorial on it as soon as we complete some ongoing projects
3. That would require a custom ROM with that mod integrated (You could checkout Pimp My ROM)
4. Follow this guide @ https://forum.hovatek.com/thread-455.html
5. Standing by.....
Reply










Users browsing this thread:
1 Guest(s)