Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Etisalat ZTE modem shows No Service for all Networks

#1

The Etisalat zte modem with flex no more shows network service after trying different Sim cards from different ISPs, it only show the red light. I have try uninstalling the firmware and restarting the system but still not working. This happened to another modem of the same product.
Please is there another way I can fix the problem or is that the end of the modem? Thank you.


Reply
#2
(10-14-2016, 03:03 PM)UsmanUmar Wrote: The Etisalat zte modem with flex no more shows network service after trying different Sim cards from different ISPs, it only show the red light. I have try uninstalling the firmware and restarting the system but still not working. This happened to another modem of the same product.
Please is there another way I can fix the problem or is that the end of the modem? Thank you.

have you tried this particular modem on another PC..
* what was the outcome?
Reply
#3
(10-14-2016, 09:57 PM)X3non Wrote: have you tried this particular modem on another PC..
* what was the outcome?

Now one of the modem is detecting service but the other one not.
Reply
#4
(10-17-2016, 05:07 PM)UsmanUmar Wrote: Now one of the modem is detecting service but the other one not.

still haven't answered the previous question..
try the modem on a different PC (a PC where you haven't used the modem on before now)
Reply
#5
[/quote] still haven't answered the previous question..
try the modem on a different PC (a PC where you haven't used the modem on before now)
[/quote]

Have try it on another system but not working.
Reply
#6
(10-23-2016, 03:28 AM)UsmanUmar Wrote: Have try it on another system but not working.

you should check the sim seat and ensure that the pins haven't been damaged 
then also make sure the pins come in contact with the metal part of the sim cards
Reply










Users browsing this thread:
1 Guest(s)