Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

wiko rambo jam crashed

#1

after flashing my wiko rainbow jam it crashed and refuse to boot normally ,,,,i have formated it befor flashing but still same problem    how can i fix it sir


Reply
#2
(10-16-2016, 03:48 AM)deyoungtaleny Wrote: after flashing my wiko rainbow jam it crashed and refuse to boot normally ,,,,i have formated it befor flashing but still same problem    how can i fix it sir

1. What's the current state of the phone?
2. Was flashing successful or it ended with an error?
Reply
#3
Flashing was successful,,,,but when booting it will show WIKO and after 5 second the screen will turn half white

Sent from my TECNO S9 using Hovatek mobile
Reply
#4
I format the phone using sp flashtools before flashing it again but still the same problem,,,,, I try booting it to recovery mode but is not working,,,, I have tried everything possible but none worked out both volume up and volume down solution...... Pls sir is there anything I can do to fix it?

Sent from my TECNO S9 using Hovatek mobile
Reply
#5
(This post was last modified: 10-17-2016, 10:42 AM by hovatek. )
(10-16-2016, 06:22 PM)deyoungtaleny Wrote: I format the phone using sp flashtools before flashing it again but still the same problem,,,,, I try booting it to recovery mode but is not working,,,, I have tried everything possible but none worked out both volume up and volume down solution...... Pls sir is there anything I can do to fix it?

Sent from my TECNO S9 using Hovatek mobile

already replied @ https://forum.hovatek.com/thread-15422-p...l#pid90682
Reply










Users browsing this thread:
1 Guest(s)