Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] OLD TECNO P5 NOT BOOTING AFTER FLASHING

#1

My friend tecno P5 is slow even after doing factory reset and also wipe it in recovery, the phone is still slow so he asked me to flash it for him.
So I downloaded Hovatek Stock Backup (MTK) for Tecno P5 (Old) and flash it with sp flash tool which was successful but the phone refuse to boot. when I Plug the Charger And I press the power button, It will only show boot image off again.

So I try this things that I saw online here

Phone still not working after flashing

Message: Phone still stuck at Bootlogo or Bootloop

Solution:
* Ensure there's a formatted SD card in the phone before flashing
* Give up to 5 minutes because first boot takes time
* Boot the phone into recovery mode then wipe data / factory reset
* Remove the battery for 30 seconds then slot back in
* Try a firmware upgrade . use MTK droid tools version 2.3.0 to backup usrdata & cache or copy then from the clockworkmod backup
* Try a firmware / ROM from another source

Except for backup usrdata and cache which I search for it online but with no luck.
Probability of getting a tecno P5 from other people is zero cause most of them are not using tecno products
Please is there any thing I can do?


Reply
#2
(10-17-2016, 10:42 AM)kenny5457 Wrote: My friend tecno P5 is slow even after doing factory reset and also wipe it in recovery, the phone is still slow so he asked me to flash it for him.
So I downloaded Hovatek Stock Backup (MTK) for Tecno P5 (Old) and flash it with sp flash tool which was successful but the phone refuse to boot. when I Plug the Charger And I press the power button, It will only show boot image off again.

So I try this things that I saw online here

Phone still not working after flashing

Message: Phone still stuck at Bootlogo or Bootloop

Solution:
* Ensure there's a formatted SD card in the phone before flashing
* Give up to 5 minutes because first boot takes time
* Boot the phone into recovery mode then wipe data / factory reset
* Remove the battery for 30 seconds then slot back in
* Try a firmware upgrade . use MTK droid tools version 2.3.0 to backup usrdata & cache or copy then from the clockworkmod backup
* Try a firmware / ROM from another source

Except for backup usrdata and cache which I search for it online but with no luck.
Probability of getting a tecno P5 from other people is zero cause most of them are not using tecno products
Please is there any thing I can do?

Boot into factory mode (volume down + power) and wipe emmc
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(10-17-2016, 06:53 PM)hovatek Wrote:
(10-17-2016, 10:42 AM)kenny5457 Wrote: My friend tecno P5 is slow even after doing factory reset and also wipe it in recovery, the phone is still slow so he asked me to flash it for him.
So I downloaded Hovatek Stock Backup (MTK) for Tecno P5 (Old) and flash it with sp flash tool which was successful but the phone refuse to boot. when I Plug the Charger And I press the power button, It will only show boot image off again.

So I try this things that I saw online here

Phone still not working after flashing

Message: Phone still stuck at Bootlogo or Bootloop

Solution:
* Ensure there's a formatted SD card in the phone before flashing
* Give up to 5 minutes because first boot takes time
* Boot the phone into recovery mode then wipe data / factory reset
* Remove the battery for 30 seconds then slot back in
* Try a firmware upgrade . use MTK droid tools version 2.3.0 to backup usrdata & cache or copy then from the clockworkmod backup
* Try a firmware / ROM from another source

Except for backup usrdata and cache which I search for it online but with no luck.
Probability of getting a tecno P5 from other people is zero cause most of them are not using tecno products
Please is there any thing I can do?

Boot into factory mode (volume down + power) and wipe emmc

The phone refuse to boot but When I Connect the charger to the phone And I try to boot into factory mode, It will boot into factory mode but only for 2 seconds and then off
Reply
#4
(10-18-2016, 06:21 AM)kenny5457 Wrote: The phone refuse to boot but When I Connect the charger to the phone And I try to boot into factory mode, It will boot into factory mode but only for 2 seconds and then off

what battery % does it show when turned off and connected to power?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(10-19-2016, 12:12 PM)hovatek Wrote:
(10-18-2016, 06:21 AM)kenny5457 Wrote: The phone refuse to boot but When I Connect the charger to the phone And I try to boot into factory mode, It will boot into factory mode but only for 2 seconds and then off

what battery % does it show when turned off and connected to power?

It not showing Percentage %, just empty battery with charging cord. It displays for 2sec and then off. It will keep on repeating the same for as long as I plug in the charger
Reply
#6
(10-19-2016, 03:35 PM)kenny5457 Wrote: It not showing Percentage %, just empty battery with charging cord. It displays for 2sec and then off. It will keep on repeating the same for as long as I plug in the charger

Charge the battery for 3 hours using a desktop charger then reinsert and try booting.
let me know what happens
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)