Hello There, Guest! Login Register



Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tecno N7
#1
(This post was last modified: 02-25-2015, 12:52 AM by kainji1. )

Hello sir, my friend tecno n7 refused to boot up after installing what so ever apps on the phone. Well maybe he didn't tell me the truth, I have done the wipe data and wipe cach it still didn't work. Pls grand me access to download it. My email ([email protected]) tank you.

Sent from my Nexus 5 using Hovatek mobile


Reply
#2
(02-25-2015, 12:34 AM)kainji1 Wrote: Hello sir, my friend tecno n7 refused to boot up after installing what so ever apps on the phone. Well maybe he didn't tell me the truth, I have done the wipe data and wipe cach it still didn't work. Pls grand me access to download it. My email ([email protected]) tank you.

Sent from my Nexus 5 using Hovatek mobile

granted! download @ https://forum.hovatek.com/thread-311.html . Our N7 backup isnt complete but it contains a system folder and some other files . you'll need to go through about 3 steps to flash the files successfully. let me know once downloaded before you attempt flashing
Reply
#3
OKAY SIR

Sent from my Nexus 5 using Hovatek mobile
Reply
#4
(02-25-2015, 09:47 AM)hovatek Wrote:
(02-25-2015, 12:34 AM)kainji1 Wrote: Hello sir, my friend tecno n7 refused to boot up after installing what so ever apps on the phone. Well maybe he didn't tell me the truth, I have done the wipe data and wipe cach it still didn't work. Pls grand me access to download it. My email ([email protected]) tank you.

Sent from my Nexus 5 using Hovatek mobile

granted! download @ https://forum.hovatek.com/thread-311.html . Our N7 backup isnt complete but it contains a system folder and some other files . you'll need to go through about 3 steps to flash the files successfully. let me know once downloaded before you attempt flashing

DOWNLOADED ALREADY WAITING FOR YOUR REPLY SOON.
Reply
#5
(02-25-2015, 07:36 PM)kainji1 Wrote: DOWNLOADED ALREADY WAITING FOR YOUR REPLY SOON.

Now, i'll need your feedback through all this. Im assuming the phone was rooted and some root app was installed (that would explain factory reset not helping)
based on this assumption, we need to replace /system.
since the system in the backup is a folder, you'll need to flash it via cwm as a flashable zip
first step is to backu the N7 then flash cwm recovery to it.
boot the phone into factory mode (volume down + power button) then backup and flash cwm recovery to the phone using this guide @ https://forum.hovatek.com/thread-455.html
ensure to backup first as the guide suggests

..standing by
Reply
#6
I can't be able to backup the phone bcus it doesn't boot up completely, it hang on the logo of tecno.

Sent from my Nexus 5 using Hovatek mobile
Reply
#7
(02-26-2015, 07:55 AM)kainji1 Wrote: I can't be able to backup the phone bcus it doesn't boot up completely, it hang on the logo of tecno.

Sent from my Nexus 5 using Hovatek mobile

thats why I asked you to boot into factory mode. read my last post closely
Reply
#8
Ok I will get back to u soon sir

Sent from my Nexus 5 using Hovatek mobile
Reply
#9
(02-26-2015, 10:23 AM)hovatek Wrote:
(02-26-2015, 07:55 AM)kainji1 Wrote: I can't be able to backup the phone bcus it doesn't boot up completely, it hang on the logo of tecno.

Sent from my Nexus 5 using Hovatek mobile

thats why I asked you to boot into factory mode. read my last post closely

Sir the problem of the phone is not working proper, it off and on (reboot) after hanging on tecno it off, while the mtk droid will not be able to see the device.... If is possible for me to have the (system.img) so that I will flash it through Flashtools. Tank you

Sent from my Nexus 5 using Hovatek mobile
Reply
#10
(02-26-2015, 01:09 PM)kainji1 Wrote: Sir the problem of the phone is not working proper, it off and on (reboot) after hanging on tecno it off, while the mtk droid will not be able to see the device.... If is possible for me to have the (system.img) so that I will flash it through Flashtools. Tank you

Sent from my Nexus 5 using Hovatek mobile

seems you didnt understand my previous comment. the /system in the backup is in form of a folder, not .img . so you need to flash it via CWM. Have you tried booting the phone into recovery mode and factory mode?
Reply









Users browsing this thread:
1 Guest(s)