Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

My infinix hot 2 incoming call notification

#1

While playing game or using an app on my infinix hot 2, when I have an incoming call, instead of the call to show on the top of the screen probably as a notification, but no! The thing will just cover the screen like in android 4.4.2 or lesser.
Please! How can I fix this?

Sent from my Infinix X510 using Hovatek mobile


Reply
#2
(10-24-2016, 02:01 AM)Orpeyemie Wrote: While playing game or using an app on my infinix hot 2, when I have an incoming call, instead of the call to show on the top of the screen probably as a notification, but no! The thing will just cover the screen like in android 4.4.2 or lesser.
Please! How can I fix this?

Sent from my Infinix X510 using Hovatek mobile

Whats your Android version, RAM, ROM and Build number?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
2GB RAM, 16 GB ROM...
Build number: X510

Sent from my Infinix X510 using Hovatek mobile
Reply
#4
(This post was last modified: 10-27-2016, 10:23 AM by hovatek. )
(10-27-2016, 12:47 AM)Orpeyemie Wrote: 2GB RAM, 16 GB ROM...
Build number: X510

Sent from my Infinix X510 using Hovatek mobile

Go to Settings > Apps > Press the Menu icon (3 vertical dots at the top right corner) > Show system
check Phone, Phone call management, Phone services and Phone / Messaging storage
under Notifications for each of them, turn on Allow peeking and turn off Block all and Treat as priority

BTW
Build number is under Settings > About > Build number. I want to know whether to recommend the March 2016 build @ https://journal.hovatek.com/the-infinix-...available/
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)