Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Custom ROM] TEchno P3 stuck in boot loop after custom ROM

#1
(This post was last modified: 02-25-2015, 09:01 AM by waweru. )

I Installed the eblack custom rom and now my phones boots to the lock screen, the screen turns white and then reboots again and the process continues indefinately..
Pls give me the permission to download the stock rom. my email [email protected]
thnks


Reply
#2
(02-25-2015, 08:26 AM)waweru Wrote: I Installed the eblack custom rom and now my phones boots to the lock screen, the screen turns white and then reboots again and the process continues indefinately..
Pls give me the permission to download the stock rom. my email [email protected]
thnks
granted! download @ https://forum.hovatek.com/thread-311.html and flash boot.img and system.img using this guide @ https://forum.hovatek.com/thread-1251.html
Reply
#3
(02-25-2015, 10:08 AM)hovatek Wrote:
(02-25-2015, 08:26 AM)waweru Wrote: I Installed the eblack custom rom and now my phones boots to the lock screen, the screen turns white and then reboots again and the process continues indefinately..
Pls give me the permission to download the stock rom. my email [email protected]
thnks
granted! download @ https://forum.hovatek.com/thread-311.html and flash boot.img and system.img using this guide @ https://forum.hovatek.com/thread-1251.html

Thanks,
Cheers
Reply










Users browsing this thread:
1 Guest(s)