Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] TECNO Y4 NOT POWERING AFTER FLASHING

#1

Good day, i need solution for this problem:
my tecno y4 was working perfectly but used to reboot itself sometimes and then i took it for flashing and it didn't power on since then even after downloading and using different files for it.

please give me solution for it.
NOTE: it works perfectly only the rebooting issue made me to take it for flashing.


Reply
#2
(This post was last modified: 10-31-2016, 06:41 PM by hovatek. )
(10-31-2016, 11:42 AM)man138 Wrote: Good day, i need solution for this problem:
my tecno y4 was working perfectly but used to reboot itself sometimes and then i took it for flashing and it didn't power on since then even after downloading and using different files for it.

please give me solution for it.
NOTE: it works perfectly only the rebooting issue made me to take it for flashing.

take out the battery then reinsert.
1. have you tried flashing the firmware @ https://forum.hovatek.com/thread-311.html ?
2. does your PC make a sound when you connect the phone?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(This post was last modified: 11-01-2016, 03:58 PM by man138. )
yes I have tried flashing the firmware and it also makes sound when I connect it to my PC.

this is the error it gives me whenever I tried flashing it via sp flash tool:

BROM ERROR: S_FT_ENABLE_DRAM_FAIL(4032)
[EMI] Enable DRAM Failed
[HINT]:
please check your load matches to your target which
is to be downloaded.
Reply
#4
Write the scatter file via miracle

Sent from my TECNO W4 using Hovatek mobile
Reply
#5
(11-01-2016, 03:56 PM)man138 Wrote: yes I have tried flashing the firmware and it also makes sound when I connect it to my PC.

this is the error it gives me whenever I tried flashing it via sp flash tool:

BROM ERROR: S_FT_ENABLE_DRAM_FAIL(4032)
[EMI] Enable DRAM Failed
[HINT]:
please check your load matches to your target which
is to be downloaded.

upload a full screenshot of this error message
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(11-01-2016, 06:14 PM)jospah prezz Wrote: Write the scatter file via miracle

Sent from my TECNO W4 using Hovatek mobile

I don't understand what you mean by that.
Reply
#7
(11-02-2016, 09:23 AM)hovatek Wrote:
(11-01-2016, 03:56 PM)man138 Wrote: yes I have tried flashing the firmware and it also makes sound when I connect it to my PC.

this is the error it gives me whenever I tried flashing it via sp flash tool:

BROM ERROR: S_FT_ENABLE_DRAM_FAIL(4032)
[EMI] Enable DRAM Failed
[HINT]:
please check your load matches to your target which
is to be downloaded.

upload a full screenshot of this error message

I will do that when I get the chance
Reply
#8
please you guys should give me a better solution.

Reply
#9
Have you tried writing the scatter file with miracle or gsm alladin?

Sent from my TECNO W4 using Hovatek mobile
Reply
#10
(11-03-2016, 04:40 PM)man138 Wrote: please you guys should give me a better solution.

There's no way to help if you wont upload the requested screenshot
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)