Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno m3 Data/cache wipe error

#1

Pls anyone help! My phone (Tecno M3) bricked when i was trying to flash a new custom rom, then i decided to format it using sp flash tool.
Now i had to flash it again with sp flsh, i successfully flashed preloader first.
Now am trying to flash an mtk backup which i created before it bricked,
when i load a scatter file from the phone's backup folder only five(5) boxes are checked in sp lash tool preview.
The checked boxes are;
1.UBOOT
1.BOOTIMG
3.RECOVERY
4.SECRO
5.LOGO

The following boxes remain unchecked;
1.preloader
2.mbr
3ebr1
4.android
5.cache
6.usrdata.

I click download, the process goes on and completes without any error message the ''download ok'' window pops up,
i close the program and unplug my phone insert battery and boot the divice, it displays only tecno logo and nothing more
comes out.
when i boot into recovery mode it boots successfully but when i try to wipe data and cache inorder to restore a backup, the wipping process stops the an error message comes;

E:/cant mount /cache/recovery/command
E:/cant mount /cahe/recovery/log
E:/cant open /cache/recovery/last/log.

I'm using cwm recovery v5.5.o.4

what's wrong with my whole procedure where am i not correct by the entire process plss anyone help me


Reply
#2
(This post was last modified: 02-25-2015, 06:00 PM by hovatek. )
(02-25-2015, 05:34 PM)jossy Wrote: Pls anyone help! My phone (Tecno M3) bricked when i was trying to flash a new custom rom, then i decided to format it using sp flash tool.
Now i had to flash it again with sp flsh, i successfully flashed preloader first.
Now am trying to flash an mtk backup which i created before it bricked,
when i load a scatter file from the phone's backup folder only five(5) boxes are checked in sp lash tool preview.
The checked boxes are;
1.UBOOT
1.BOOTIMG
3.RECOVERY
4.SECRO
5.LOGO

The following boxes remain unchecked;
1.preloader
2.mbr
3ebr1
4.android
5.cache
6.usrdata.

I click download, the process goes on and completes without any error message the ''download ok'' window pops up,
i close the program and unplug my phone insert battery and boot the divice, it displays only tecno logo and nothing more
comes out.
when i boot into recovery mode it boots successfully but when i try to wipe data and cache inorder to restore a backup, the wipping process stops the an error message comes;

E:/cant mount /cache/recovery/command
E:/cant mount /cahe/recovery/log
E:/cant open /cache/recovery/last/log.

I'm using cwm recovery v5.5.o.4

what's wrong with my whole procedure where am i not correct by the entire process plss anyone help me

of course it wont boot. ebr, mbr and android (system.img) are missing
this must mean your backup wasnt done properly and you need another backup to fix your phone

1. is your m3 running on 4.2 or 4.4?
2. if its on 4.2, check the pics @ https://forum.hovatek.com/thread-311.html and lets know if its old or new OS type
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
It's running on android 4.2.2 old tecno m3
Reply
#4
Sir, all these files(ebr, mbr and system.img) are contained in the backup folder so whats wrong why cant they load, help pls
Reply
#5
(02-25-2015, 06:50 PM)jossy Wrote: Sir, all these files(ebr, mbr and system.img) are contained in the backup folder so whats wrong why cant they load, help pls

list all the files in your MTK backup (preferably !files to flash if you created that too)
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
My mtk backup folder contain One folder named (FILES TO FLASH TOOL) and other files out of  ''FILES TO FLASH TOOL'' Folder
This folder (FILES TO FLASH TOOL) contain the following files:
*BOOT.IMG
*EBR1
*LK
*LOGO
*MBR
*MT6572 ANDROID SCATTER
*PRELOADER
*RECOVERY.IMG
*SECRO.IMG
*SYSTEM.IMG

Below is the list of files rest out of  this folder ''FILES TO FLASH''
*boot.img     *ebr1    *files.md5     *firmware.info     *lk     *logo     *mbr     *mount.info
*MT6572 android scatter     *nodl expdb     *nodl misc     *nodl pro info     *nodl protect f    
*nodl protect s     *nodl seccfg     *nvram     *phone.info     *preloader and dsp     *recovery.img
*secro.img     *system.ext4     *system ext4.img     *userdata nvram only.

That's it all, thanks
Reply
#7
(02-26-2015, 10:31 AM)jossy Wrote: My mtk backup folder contain One folder named (FILES TO FLASH TOOL) and other files out of  ''FILES TO FLASH TOOL'' Folder
This folder (FILES TO FLASH TOOL) contain the following files:
*BOOT.IMG
*EBR1
*LK
*LOGO
*MBR
*MT6572 ANDROID SCATTER
*PRELOADER
*RECOVERY.IMG
*SECRO.IMG
*SYSTEM.IMG

Below is the list of files rest out of  this folder ''FILES TO FLASH''
*boot.img     *ebr1    *files.md5     *firmware.info     *lk     *logo     *mbr     *mount.info
*MT6572 android scatter     *nodl expdb     *nodl misc     *nodl pro info     *nodl protect f    
*nodl protect s     *nodl seccfg     *nvram     *phone.info     *preloader and dsp     *recovery.img
*secro.img     *system.ext4     *system ext4.img     *userdata nvram only.

That's it all, thanks

from your list, you have the needed files.
1. what version of SP flash tool are you using and have you tried other versions?
2. paste the content of your scatter file here for me to see
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
I have to give the great thanks to hovatek team for the technological help u deliver us.
Sir, my device is now back to life again.
The main problem was with these two files ''MBR & EBR1'' for being unable to load into sp Flash tool, While other files loaded successfully.
I decided to copy aside the mtk backup of my rom then formated and re install windows to my pc coz it was highly loaded with alot of installed softwares and stored files since i used to download large number of files from the internet so i think viruses had settled there like their home. I think this caused my files get corrupted and affected the real performance of the machine.
Now i started to reinstall mtk drivers and tools that were necessary for flashing my m3.
This time the files MBR and EBR1 were successfully loaded and everything worked fine! Now i need ur advice to help me which is a better anti virus for windows xp sp3.

Am not a developer, but
I'm gratefully thanking hovatek team because it's the main source of my technological knowledge on electronical devices. Thnx so much!
Reply
#9
(02-28-2015, 06:51 PM)jossy Wrote: I have to give the great thanks to hovatek team for the technological help u deliver us.
Sir, my device is now back to life again.
The main problem was with these two files ''MBR & EBR1'' for being unable to load into sp Flash tool, While other files loaded successfully.
I decided to copy aside the mtk backup of my rom then formated and re install windows to my pc coz it was highly loaded with alot of installed softwares and stored files since i used to download large number of files from the internet so i think viruses had settled there like their home. I think this caused my files get corrupted and affected the real performance of the machine.
Now i started to reinstall mtk drivers and tools that were necessary for flashing my m3.
This time the files MBR and EBR1 were successfully loaded and everything worked fine! Now i need ur advice to help me which is a better anti virus for windows xp sp3.

Am not a developer, but
I'm gratefully thanking hovatek team because it's the main source of my technological knowledge on electronical devices. Thnx so much!

happy to have helped.
For your XP, i would advice a lower version of Norton. most software developers have ditched windows XP so im talking from past experience. Most XP users go for Avast but thats a big NO NO. Norton is a lot more matured and less laggy / troublesome
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
Ok sir, thanx alot for your goodness and friendly help. TOGATHER WE STEP AHEAD!
Letme try to look for That Norton.
Reply










Users browsing this thread:
1 Guest(s)