Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Techno w4 wont turn on after connecting it in flash mode

#11

(11-09-2016, 01:37 PM)hovatek Wrote:
(11-09-2016, 02:50 AM)domingo237 Wrote: None of you understood me. For god sake read well before posting.
First I didn't flash my phone! Sp flash didn't do anything. Even the first step of flashing (da DL red bar) didn't start. The computer shows the phone but sp flash never managed to detect the phone (at the bottom right the specs of your phone ram ext ram emmc chips never shows). The progress bar never shows anything. I hope I m clear.
Secondly my problem was this: when you want to flash at the end of the process you have to remove the battery. How to do as techno w4 has a non removable battery. Is there a way to force switch off. Some kind of hard power off. Cuz I ve try classic way by pressing for 30s the power button with no success.

Envoyé de mon Lenovo A369i avec Hovatek mobile

I very well understood your post, check my first reply.

1. You need to know that once any Sp flash tool activity is interrupted (whether by you or an error), its enough to make the phone go dead...Yes, even mere detecting the phone. Visit the link in my first reply, it tells you what to do in a case like this, even for inbuilt batteries
2. No, you don't have to take out the battery. So far flashing was successful, you flashed the right firmware and battery isn't drained, pressing the power button is enough to boot .
Its also important you know that the interruption could have caused a battery drain
Could you please uploaded the needed variants


Reply
#12
(11-09-2016, 02:47 PM)ToluFash Wrote: Could you please uploaded the needed variants

As i said and am saying again. flashing is not what your phone needs.
See https://forum.hovatek.com/thread-808.html
Reply










Users browsing this thread:
2 Guest(s)